Faceshop one click 2022 issues

Is there a thread that exists were issues with this particular plug-in are discussed? Can't seem to find it in the search and wondering if someone experienced with these forums can provide me with the link to it?
Post edited by wizallah2000_25b58e8fa0 on

Comments

  • wizallah2000_25b58e8fa0 said:

    Is there a thread that exists were issues with this particular plug-in are discussed? Can't seem to find it in the search and wondering if someone experienced with these forums can provide me with the link to it?

     Yes, the thread is right here ;-)

    Hope this helps:

    If you are referring to:   https://www.daz3d.com/headshop-oneclick2022


    These are for the previous edition. They tend to be similar.

     

    Hopefully you'll find an answer in these, if not: hopefully Abalone LLC  will drop by and offer you his Skype info for support.

     

  • Thank you so much...
  • Catherine3678abCatherine3678ab Posts: 5,611
    edited December 2021

    You're welcome.

    I just went through having my laptop "reset" so had to do a reinstalll of HeadShop 14 which is similar to the One Click.

    So for anybody else dropping in, as well as following the install instructions for either program:

    Make this folder - the plugin does not make non-existent folders.
    C:\Users\Public\Documents\My DAZ 3D Library\Runtime\FaceShop\fs\SmoothedModelTextures

    Be sure to tuck the new textures into another folder BEFORE running the script again. The new textures will overwrite the old ;-)

    Post edited by Catherine3678ab on
  • Catherine, 100% correct. Seems like installer had issues on OneClick 2022

  • i tried that recently but im still getting "Unhandled exception", anyone know how to fix this?

  • edited January 17

    It does not appear in Daz3D. I'm using the Public Beta version of Daz.

    Post edited by harlekino71_7e997a8d47 on
  • harlekino71_7e997a8d47 said:

    It does not appear in Daz3D. I'm using the Public Beta version of Daz.

     Not all plugins will work in beta, try using it in the regular release.

  • I just purchased Headshop Oneclick 2022. I had no issues installing it however the interface is completely unusable. Everything is overlapping. I was able to randomly click on a space and load an image, but the button to move on to the next steps is not there. Here are screen shots. I believe it has to do with my high resolution screen. Normally  I would go into explorer and right click and change the properties of an app to override the high resolution settings, but I can't seem to do this sinc it is a plugin. Can someone help? This program will be completely unusable if the interface remains like this.

    Also right after I load the image and error message pops up saying "Daz Model Not Found". When I click okay it goes away but since it is unusable now I don't if I will get further errors if I ever get to continue past loading the photo.

    Please help!

     

    Screenshot 2022-01-24 012247.png
    1765 x 1222 - 48K
    Screenshot 2022-01-24 012120.png
    1925 x 1320 - 603K
  • joneienleahjoneienleah Posts: 27
    edited January 24

    So I was finally able to figure out fixing the UI of the program, but I didn't get much further than that. Once I loaded the photo the error "Daz Model Not Found" pops up. Again not sure what this means as I started with a Gen 8 Female in my workspace before starting Oneclick 2022. I click okay. Then I click apply and the "Unhandled Exception" pops up that other people are getting. Only my says "Value cannot be null. Parameter name: fileName". No idea what this means. I also tried adding the textures folder as mentioned above but still got the same error message.

    I clicked continue to see what would happen. It goes to the next screen where I get another error message "Value cannot be null. Parameter name: image" and there is a red X where the image I uploaded should be.

    I also wish there were instructions more specific for Oneclick as opposed to just Headshop 14. Some of the instructions for install are not exactly the same for Oneclick. For example I did not have a "morpher" folder in my zip file. Also when I start up the program the settings in the dialog box are not the same. Attached is an image of this dialog box. There is no explaination if I should or can change the morph/texture name and should/can I change the percent morph value from the default 70%.

    I think I need assistance from the creators of this product, it seems to be very buggy.

    Screenshot 2022-01-24 135938.png
    1110 x 835 - 232K
    Screenshot 2022-01-24 140632.png
    1090 x 1010 - 243K
    Screenshot 2022-01-24 141958.png
    2267 x 1140 - 149K
    Post edited by joneienleah on
  • PerttiAPerttiA Posts: 4,498

    How did you install the Genesis 8 Starter Essentials? with DIM/DAZ Central/Manual installation or with DAZ Connect inside DS?

    Do you log in to DS?

  • Catherine3678abCatherine3678ab Posts: 5,611
    edited January 27

    His products are not to be installed using DIM or DAZ Central, only manually as he provides his own installer. Usually there's an .exe to run plus a Morpher folder to place where he says to.

    ............................

    In D/S, Edit > Preferences > make sure that the "temp" folder indicated there is the "default" location ... and no I don't why it has to be so, it just does.

    joneienleah  I set you a PM earlier, hope he can help you there.

    Post edited by Catherine3678ab on
  • Issue was solved, required the creation of the "C://User/Public/Public Documents/My DAZ 3D Library\Runtime\FaceShop\fs\SmoothedModel\Textures folder"

    Forum Post

  • Hi. Just to give an update, I did have a Skype call with Abalone and we got Headshop Oneclick 2022 working. I have been trying it out for several days now but I am not really satisfied with the results of the head morphs. It doesn't seem to be really capturing the unique shapes from the photos of people, like jaw, nose, lips, etc. The face shape is very generic which was disapointing because I was really counting on Headshop's ability to work with difficult photos like tilted head or open smile. The textures don't turn out well either, particularlly with darker skintones. Which I figured I could always use other textures or do a lot of editing in photoshop. But with the actual head shape coming out generic, I get much better results with Facegen and Facetransfer in that department. Gives me something really unique and good to start with and then I can edit further with my morphs I have in Daz library. Facegen actually has turned out to be the best product in terms of textures and head shape so I'll be sticking with that.

    The program also quickly gives erros after making just one morph, on the next one it says it has run out of memory, even after restarting Daz. This program just doesn't work as smoothly as my other plugins.

    I am attaching examples of the result from the same photo from each Oneclick and Facegen, plus the orginal photo. The one from Facegen used textures straight from the program, no photoshopping. I did switch out the eye texture for one from my library (I always do this no matter the plugin) and I increased some bump maps, thats it. For the one from Oneclick this is rendered straight out of the box, no changes to textures except using eyes from my library, no adjustments of the morphs except the creases and lines I added within Oneclick with autosculpt.

    As for Oneclick 2022 unfortunately I will be asking Daz for a refund. The resulting morphs and textures just wasn't worth the price when I can get much better results with other plugins. I appreciate the help from Abalone but I need a better working product.

    cdf57c175c7d0aed1dbdb24c6a8e731c.jpg
    564 x 846 - 72K
    Test Facegen.png
    1000 x 1000 - 858K
    Test Headshop oneclick.png
    1000 x 1000 - 801K
  • Joneinen, thanks for the comments and the comparison artwork. I tried the image myself (see below).

    In general, texture maps seem to work the same, maybe FaceGen somewhat better with frontal images.

    The main difference in HeadShop's favor is twofold:

    1. Open smile (which this image does not have)

    2. Face Topo (which the image has)

    We also tried to run some comparisons, you can see more in this video: https://youtu.be/qAn3ehnMhio

    Best,

    Laslo

     

    joneinen.png
    1000 x 1100 - 717K
Sign In or Register to comment.