LimbStick - Is it compatible with Daz 4.12?

Can't find the info in the ReadMe.
Looks really, really interesting.

 

Comments

  • takezo_3001takezo_3001 Posts: 1,470

    psfilipe said:

    Can't find the info in the ReadMe.
    Looks really, really interesting.

    Well, you could back up DS 4.12 by navigating to your downloads folder within DIM, and copy the DS zip files, plugins, and .dsx files into another folder, then download/install DS 4.16, and then manually install your DS 412 from the zip file, and voila! you will have the best of both worlds...

    I would use the search program called "everything" and type in "dazstudio412" and under the search menu, highlight the "everything" menu item, then copy all of the DS412 plugins, .dsx files, and program within the DIM/downloads directory and copy them into another folder.

     

  • Unfortunately we are using DAZ Studio on MacOS, so we are running the most recent version. We are not using any newer code that shouldn't work on version 4.12. 

    Steve

  • JovanniJovanni Posts: 52
    edited November 2021
    Post edited by Jovanni on
  • takezo_3001takezo_3001 Posts: 1,470

    3D Universe said:

    Unfortunately we are using DAZ Studio on MacOS, so we are running the most recent version. We are not using any newer code that shouldn't work on version 4.12. 

    Steve

    This tool is a god-send for animators btw, thanks for making it!

  • psfilipepsfilipe Posts: 136

    Thank you all.

Sign In or Register to comment.