Problem with Select All and Extrude

QuietrobQuietrob Posts: 352
edited February 2015 in Hexagon Discussion

I'm trying to learn Hexagon. I purchased a video that shows how to model a crate. (From Ironman13 and Fugazi)

One of the very things first things I am instructed to do is choose a box primitive, Select All so I can affect all the faces of the box at the same time, then Extrude to make the initial crate form.

I hit Select All from the Menu. But when I go to extrude it only affects one surface. Even then sometimes it seems NONE of the surfaces are selected.

Is there anyway to make sure that once I select all that it stays that way. It's also difficult to tell if all the surfaces are even selected.

Could someone provide me with a tip of trick? I'd like to get the dreamlight video which is cheap enough for me to afford but first I need to get out of the gate before I start designing clothing.

Help Please.

Thank you.

Post edited by Quietrob on

Comments

  • patience55patience55 Posts: 6,988
    edited December 1969

    quietrob said:
    I'm trying to learn Hexagon. I purchased a video that shows how to model a crate. (From Ironman13 and Fugazi)

    One of the very things first things I am instructed to do is choose a box primitive, Select All so I can affect all the faces of the box at the same time, then Extrude to make the initial crate form.

    I hit Select All from the Menu. But when I go to extrude it only affects one surface. Even then sometimes it seems NONE of the surfaces are selected.

    Is there anyway to make sure that once I select all that it stays that way. It's also difficult to tell if all the surfaces are even selected.

    Could someone provide me with a tip of trick? I'd like to get the dreamlight video which is cheap enough for me to afford but first I need to get out of the gate before I start designing clothing.

    Help Please.

    Thank you.

    Well we don't all have that video. One does have to have "faces" selected, then 'select all" ... and they should then all be a shade of blue [unless you changed the default colours]. Which extrude button is being used? They each have their own ways of working.

  • stem_athomestem_athome Posts: 363
    edited December 1969

    quietrob said:
    I hit Select All from the Menu. But when I go to extrude it only affects one surface. Even then sometimes it seems NONE of the surfaces are selected.

    It sounds like you are using "Vertex modeling >> Exrude surface" >>> "By Block".

    Select all the polygons on the cube, they should (by default) change to a blue color.
    Select the "Extude Suface" tool, then look at the right hand side properties window. There are various options. The option you first need to check is if the extrsuion is "By block" or "Each face independently" (see Pic 1)

    Move your mouse cursor over to the properties window, and select "Each face independantly", you will then see each selected face extrude. As you move the mouse cursor around the screen, the extrusion will change (but do not click the mouse buttons yet) (see pic 2)

    You can then change the type of extrusion being made by either selecting the extrusion type from the properties window, or by tapping the space key. (see pic 3).

    Once you have the extrusion as you want, you can LMB click. To exit the tool, either click on "Validate"(in properties window), or press "Enter" key.

    03.jpg
    791 x 527 - 80K
    02.jpg
    867 x 613 - 91K
    01.jpg
    817 x 612 - 88K
Sign In or Register to comment.