Is there currently something up with IM and metadata?

HylasHylas Posts: 3,641

Maybe you've noticed that some products from the DAZ store can't be cathegorised. They just don't show up in cathegories, not in the default ones and not in custom ones. I've reported this to CS before and received confirmation that this is an issue with metadata, and specific to the products in question. It's not a particulary common thing, it's just certain products here and there that have this bug.

Well, two days ago I downloaded 3 newly bought products with IM. (This, this, and this, if you're wondering.) I re-downloaded them today, again with IM. All 3 can't be cathegorised. It would be a huge coincidence if all 3 of these products had that exact same bug.

I'm wondering if something's up at the moment with IM and metadata. Is anybody having issues these last 3 days with newly downloaded content and cathegories, or some other metadata related problems?

Comments

  • AllenArtAllenArt Posts: 6,160

    I've been having issues with IM itself the last few days. I had to reinstall it yesterday because suddenly it stopped recognizing my username and password. When I finally got in, it just hung when I tried to update the new downloads. The reinstall fixed it, but I have no idea why it went wonky in the first place.

Sign In or Register to comment.