Figures have red circles as handles? in scene.

Please bear with me as i cant upload a screenshot of the odd issue.

I am not sure what I changed but while working with my V4 figures (5 in scene) somehow they all have red handles on all the joints? Last thing i did was use Windows > Pane to view the animation timelime. Could this oddity be related to Animation workspace or something?

  • 5 V4s in scene
  • All have red circular handles ( i cant click with move tool) on all joints of figure.
  • Does not look like Bounding box as Draw Settings pane doesnt look changed.
  • Present after Daz close/open
  • Visible only in this saved scene.

Comments

  • Richard HaseltineRichard Haseltine Posts: 73,902
    edited September 14

    If it's a ToS issue, could you upload a partial screen shot cropped to exclude anything that isn't allowed?

    Post edited by Richard Haseltine on
  • GordigGordig Posts: 4,761
    edited September 14

    Richard Haseltine said:

    If it's a ToS issue, could you upload a partial screen shot cropped to exclude anything that isn't allowed?

    God bless you, Richard.

    Edited to conceal evidence

    Post edited by Richard Haseltine on
  • WendyLuvsCatzWendyLuvsCatz Posts: 30,808

    laugh

  • Oops. I have now covered my tracks - sorry.

  • HyeVltg3HyeVltg3 Posts: 8
    edited September 15

    Sorry for the delay. Couldnt find where this thread went.

    Post edited by HyeVltg3 on
  • GordigGordig Posts: 4,761

    Look like dFormers to me.

  • NorthOf45NorthOf45 Posts: 3,364

    Select the figure in the Scene tab, then right-click -> Select -> Select All DForms. Go to the parameters tab, and select "All" (should have all the D-Formers listed). Look for "Visible in Viewport" and set it to OFF.

    You probably ctrl-clicked on V4 to show/hide the entire hierarchy, and the D-Formers are not visible by default, but toggling the status shows everything.

  • Ctrl+click to hide/unhide is my goto with G8. I have most likely used it a bit on V4. Initial background in the scene is red so I didnt see these rings till I'd forgotten my steps haha.

    This is it, but I cannot select dForms and Parameters, this tab is empty when dforms are selected. Was able to confirm this is it because I can (very tedious)individually unhide V4 parts and there are no red handles.

    But how would I Hide/prevent from selecting in the future?

    I dont remember this from DAZ 2? 3?

    I cant remember which Iused back in 2012

  • NorthOf45NorthOf45 Posts: 3,364

    Right, so, to show the selected DForms in the parameters list, you need to "Show Hidden Nodes" form the Scene tab's context menu. Right-click on the tab or use the hamburger at the top right. Now, when you select "All DForms", they will now show in the Parameters tab, and nothing else. Then proceed with the "All" , Visible OFF.

  • NorthOf45NorthOf45 Posts: 3,364

    To prevent it from happening, you could lock the Visible parameter to OFF once you set it that first time. It will get saved with the scene, but won't affect the original V4. If you want that, you'll have to edit the original source to set all those locks on the individual D-Formers.

  • NorthOf45NorthOf45 Posts: 3,364
    edited September 15

    I noticed that the Eyebrow node (normally not Visible) gets caught up in that ctrl-click on V4, so don't forget to turn that off again. It is subtle enough to not notice right away.

    Post edited by NorthOf45 on
Sign In or Register to comment.