HEX Bridge

ZeuxidamusZeuxidamus Posts: 87
edited December 1969 in Hexagon Discussion

I am on win8 and I cannot find the file that needs to be moved and it is not clear to me where to move it.


  • Wee Dangerous JohnWee Dangerous John Posts: 1,283
    edited January 2015

    Not sure what you mean but hopefully this will help.

    IN DAZ Studio and Hexagon are Icons which sends your model between the programs. I cannot remember where the icon was in DS (I've moved it to my task bar) but you can find the option in the File menu.

    In Hexagon, it is in the Utilities tab.

    766 x 286 - 35K
    Post edited by Wee Dangerous John on
  • ZeuxidamusZeuxidamus Posts: 87
    edited December 1969

    I have the missing bridge problem since the 4.7 update, need to locate a dz.ini.... file.

  • FixmypcmikeFixmypcmike Posts: 17,301
    edited December 1969

    Are you getting an error message, or are you missing the icon/menu option? If you press F3 and expand "Bridges" on the left pane, does it show up?

  • edited February 2015

    Same problem. I have the Hexagon Bridge visible in the Customize Menu but I can't get it to show up in the File menu

    EDIT : I set up a hotkey by rightclicking on the Hex Bridge on the Customize Menu, now when I select an item in a scene and hit the indicated hotkey, the bridge works (though it's still not not visible in the File menu).

    Post edited by albaricoquero_e2fecfdec9 on
  • FixmypcmikeFixmypcmike Posts: 17,301
    edited December 1969

    Try this:
    1) save your layout (Window > Workspace > Save Layout As), so you can restore it if you don't like the updated arrangement
    2) in Content Library > DAZ Studio Formats > [content library name] > Scripts > Utilities, double-click on "Update & Merge Menus"
    3) see if the bridge shows up in the File menu; if it doesn't, try adding it again

  • edited December 1969

    Didn't work but I'm OK with using the hotkey :) it might be even easier ;D
    I might try reinstalling Daz & Hexagon both later on

Sign In or Register to comment.