Edit (object) commands in Daz Studio are suddenly are all gone

gcwolfpostgcwolfpost Posts: 38

Ok, so I am working on a scene this morning and everything is working fine. I wanted to add length to an animation and repeat the movements I previosly made in the animation timeline to a later section on the timeline. Something I have done a million times. So I highlight everything in the scene window, right click, scroll down to "select children" I go to the "edit" tab and notice it is not next to the "file" tab where it usually is. So instead of the second tab on the left it is not the 4th tab on the left. Strange. I open the "edit" tab and scroll down to the "object" sub tab so I can "memorize" then "restore" the section I want repeated to the new spot on the time line. Except when I go to the object tabs ALL the commands are gone and they are replaced by one single command. Change parent. WTF? But now I see a "copy" and a seperate "paste" command. So I "copy" "selected items" what I had previously chose under "select children" go down the timeline to where I  want to "paste" it to and try to "paste""selected items"  to the new spot on the timeline. By the way the new "copy" command has the same "control C" short cut and the new "paste" command has a new "control V"  instead of "control E" command. If I use the short cuts or manually do it nothing happens. I wait and wait for over a minute, nothing. I try to click on buttons again and the program starts the "not responding spiral of death and the only way out of it is to "cntrl-alt-delete." tried this several times with same result. Uninstalled and reinstalled Daz Studio, same thing.

Now it seems that windows did an update last night and I think this was the first time I used the program after the update. That being said Daz Studio commands shouldn't have changed becuase of a window up date. Unless I guess Daz Studio was waiting for the computer to reboot to make the change? Either way, it's not working. It seems everything else is working but this is huge if I can't copy and paste stuff.

 

UPDATE. When it does nothing and I touch any command or try to use the time line scroll the "not responding circle" starts spinning. If I wait long enough, several minutes or more, it does stop spinning and it does start responding again but the place where I tried to paste the new screen is all scrambled. It's like it merged all the characters in the scene into one and messed with the camera angle. I guess next I will to copy and paste one character at a time. So annoying.

 

Also, another odd thing I first noticed last night. I have a cityscape backdrop in my scene. I started working on a seperate scene with the same backdrop. I had to readjust the backdrop in the second scene to get it where I wanted it. When I went back to the earlier scene, the backdrop is in the postion I readjusted it to in the previous scene. Why is that happening when it was two seperate saves.

Post edited by gcwolfpost on

Comments

  • Richard HaseltineRichard Haseltine Posts: 74,108

    I think you mean Edit menu, not Edit tab (tab is the old name for panes)

    It sounds as if your interface files are corrupt, maybe as a result of an improper shut down during the Windows update. Window>Workspace>Select Layout will restore the UI, though if you didn't save your own layout any customisations will be lost

  • gcwolfpostgcwolfpost Posts: 38
    edited July 9

    Thank You Richard, I will give that a try.

     

    After hours messing with it this morning 5 seconds with Richard and it's fixed! Except for one odd thing. One of my toons has a sweaty gloss to her in the main window frame. She dosn't in the Aux viewport or when I test render it but just the main screen. And the screen is much brighter. I will try re uploading the scene. Just had to change back to texture Shaded. :) Also being the lazy sort it restored my layout to exactly how I had it. I just had to resize a few panes. Thanks so much!

    Post edited by gcwolfpost on
  • Richard HaseltineRichard Haseltine Posts: 74,108

    It may be that one of the settings in Edit>Preferences>Interface has chnaged, my first suspect would be Per Pixel Shading

Sign In or Register to comment.