Can't seem to apply "Metal+Skin" combination materials to L4N4 HD Morph?

I don't seem to be able to apply the "Metal+Skin" materials to L4N4 HD Morph figure from the PA, Daveyabbo. I am getting the same error message whether I select the figure itself using the Universal Tool in Daz Studio and then double click on one of the "combined" materials, or select just the skin GEO shell, or just the metal GEO shell, or even a combination thereof... it's usually a pretty straightforward process that I've done a million times so I'm wondering is there a fault with the product?

Is anyone else having this issue, or if not is there something else I should be doing or selecting to be able to apply these "combined" materials successfully to this figure, as without them it's uses are severly limited?

Many thanks for any help!

Post edited by BLUEZKYWORLD on

Comments

  • PlatnumkPlatnumk Posts: 449

    BLUEZKYWORLD said:

    I don't seem to be able to apply the "Metal+Skin" materials to L4N4 HD Morph figure from the PA, Daveyabbo. I am getting the same error message whether I select the figure itself using the Universal Tool in Daz Studio and then double click on one of the "combined" materials, or select just the skin GEO shell, or just the metal GEO shell, or even a combination thereof... it's usually a pretty straightforward process that I've done a million times so I'm wondering is there a fault with the product?

    Is anyone else having this issue, or if not is there something else I should be doing or selecting to be able to apply these "combined" materials successfully to this figure, as without them it's uses are severly limited?

    Many thanks for any help!

    Daz are aware of this as I have put a ticket in and got a response back the other day,  they nhave said it a known problem & are looking into it.

    The work-a-round for now is to load a base G8F & then apply the morph & geoshells (avoid using the 2 character/actors that came with the product) 

  • BLUEZKYWORLDBLUEZKYWORLD Posts: 7

    Thanks for the response! I also DM'd Daveyabbo (the PA creator of L4N4), and on his advice did this (and it worked!) ;)

     Loaded a basic Gen 8 Essentials figure and then loaded "L4N4 Full Body Morph + Both Geo Shells" from the "Props" folder. Then the combination presets work/apply perfectly.

  • XanathonXanathon Posts: 66

    I bought L4N4 on may 17 and reported the error to DAZ support on may 18th. They acknowledged the bug, but until today they have no solution. They blame it on the PA and say he does not react. I do not believe that and again have to experience that DAZ support is incredibly bad.

Sign In or Register to comment.