DarlingX hair not showing in viewport preview Iray render

I have the Darling X hair that I am trying to apply to a figure (Victoria 8.1) but when I apply it the visibility icon eye is closed (hidden) but still shows in texture shaded view however even after enabling visibility it will not show in Iray viewport preview rendering but will show in a full Iray Render. This is regardless of whether I pick the hair only or the one with the head dress

Comments

  • felisfelis Posts: 872

    For strandbased hair to show in Iray preview, you have to, in the parameters for the hair, to set preview to 'On' and preview tesselation to 2 or higher

  • LiquidWarehouseLiquidWarehouse Posts: 126

    felis said:

    For strandbased hair to show in Iray preview, you have to, in the parameters for the hair, to set preview to 'On' and preview tesselation to 2 or higher

    Thank you!! that did the trick I've not had to do that for dforce hair before

  • Wallace3DWallace3D Posts: 155

    LiquidWarehouse said:

    felis said:

    For strandbased hair to show in Iray preview, you have to, in the parameters for the hair, to set preview to 'On' and preview tesselation to 2 or higher

    Thank you!! that did the trick I've not had to do that for dforce hair before

    and then watch your PC performance come to a complete halt :D 

  • LiquidWarehouseLiquidWarehouse Posts: 126

    Wallace3D said:

    LiquidWarehouse said:

    felis said:

    For strandbased hair to show in Iray preview, you have to, in the parameters for the hair, to set preview to 'On' and preview tesselation to 2 or higher

    Thank you!! that did the trick I've not had to do that for dforce hair before

    and then watch your PC performance come to a complete halt :D 

    Ryzen 9 5950x and 3090... it's barely touching the sides wink

Sign In or Register to comment.