Hexagon Manipulators - Can you change the movement smoothness/iterations?

As usual, sorry if this has already been covered.  I tried a search... but, well, the forum search here is... broad.  Please link topic if it exists.

When I use the manipulators in Hexagon, the object jumps by 0.100.  For example, 0.500 to 0.600.  It seems it wasn't always like this, that maybe I changed something without knowing, or it's just my imagination, but I want that to be much less, such as 0.010.  Especially when working with points, it's a real bummer to have to change values in the Position fields to get finer movements.

I've dug through all the menu items and can't seem to find a place you can change the menipulator transition values.  Changing the tranistion/rotation "speed" in preferences doesn't have any affect, and apparently can't be set below 0.500.

 Thanks in advance for any help! :)

Comments

  • CircleOfSoulsCircleOfSouls Posts: 13
    edited March 1

    NEVERMIND!  I "reset all preferences to default" and that seemed to fix my problem, though I'm still at a loss about which "preference" setting affected the transition iterations (and how it was changed in the first place since I never edited any preferences to begin with).

    Post edited by CircleOfSouls on
  • AscaniaAscania Posts: 1,172

    You probably turned snapping on.

Sign In or Register to comment.