Can't install genesis 8 male or female starter essentials

Hi,

A few days ago I loaded up Daz 3D and coulnd't seem to find my Genesis 8 characters in the content folders. I then re-downloaded the products (Genesis 8 starter essential male and female) in Daz Install manager and when I tried to install the products it said "install failed" Has this happened to anyone else? I tried multiple times re-downloading and re-installing these items and they fail to install every time. I am now running Daz 3D version 4.15...

I now downloaded the products manually and don't know where to unzip the files. I can't find the daz 3d content folder...I've tried my documents/Daz 3d, program files/Daz 3d ect..

Can anyone help me and direct me to the content folder in order that I can install the products or troubleshoot me through Daz Install manager?

 

Sincerely,

Martin 

 

Comments

  • You could try placing the downloaded zip into the Install Manager Package Archive (the Downloads folder in the Install Manager folder in Public Documents, by default) then start Install Manager and try installing - if the issue was a bad download it may then work.

  • Thanks for the prompt reply!

    I tried what you said and found the download archive and placed the manually downloaded products inside and it failed to install once again in Daz Install manager.... I've also re-downloaded (after deleting) and tried to install multiple times. I'm beggining to to lose faith...Its super frustrating since I just recently bought a number of Genesis items from the store.

     

  • Catherine3678abCatherine3678ab Posts: 4,188
    edited February 10

    You said:

    "I now downloaded the products manually and don't know where to unzip the files. I can't find the daz 3d content folder...I've tried my documents/Daz 3d, program files/Daz 3d ect.."

    We never put content in the program folders, program folders are for the program installations only. The OS guards those folders.

    When you told DIM to download and install the content ... that is where you should be finding your content. {and hopefully that was not in the cloud either}.

    Depending upon your computer setup: IF you have 2 drives, i.e. C and D. The programs are normally installed to the program folders on C.

    Then over on D OR on whatever Drive letter you have IF using an external harddrive for the content - you have a name for that collection folder perhaps, Daz 3D for example? Set the installations to go there.

    Then open D/S and open the Content Manager and tell it where to find the content.

    Content Directory Manager.png
    658 x 750 - 134K
    Post edited by Catherine3678ab on
  • i am having a similar problem, i have tried downloading through smart content and through DIMM, i have redownloaded and re-redownloaded again, automatically installed and manually installed, i have put saved versions in and as of now i cannot load any genesis 8 male character...females work however. this issue has been ongoing for several weeks with no fix in sight. at this point im about to shelve daz studio until its fixed

  • PerttiAPerttiA Posts: 2,277

    toddrobinson said:

    i am having a similar problem, i have tried downloading through smart content and through DIMM, i have redownloaded and re-redownloaded again, automatically installed and manually installed, i have put saved versions in and as of now i cannot load any genesis 8 male character...females work however. this issue has been ongoing for several weeks with no fix in sight. at this point im about to shelve daz studio until its fixed

    When you install and/or update anything in "Smart" Content, it installs/updates the products to non-traditional folders and gives priority to those installations, even when those installations have not been succesfull.

    You should uninstall / remove all the multiple installations in multiple locations and decide which is the method you are going to use for installing content and stay with that one method. Using the "Smart" Content (=DAZ Connect) is the worst option for installations/updates.

  • toddrobinsontoddrobinson Posts: 4
    edited June 18

    still no go...deleted files and reinstalled using dimm...it appears the file i recieved from daz studio may be corrupted as g8f, g8.1f and g8.1m all work, but g8m and its anatomical elements from the additional file dont work

    Post edited by toddrobinson on
Sign In or Register to comment.