Hexagon behaving strangely - PROBLEM FIXED :)

launoklaunok Posts: 761
edited September 2014 in Hexagon Discussion

Hi there,

Since yesterday evening my version of Hexagon 2.5.1.79 is not working correctly when saving and exporting! :ohh:

I have no idea what is going on with Hexagon. Up to yesterday everything went smoothly but all of a sudden I can't use "save as" to rename the file, and then save it afterwards, as I have always done in the past . When I do work on a file, the name will have the * at end as normal, but when I save the normal way, where it usually has opened a new screen it just opens any random file! And when I select the item to export, it just opens another random file too I have done in Hexagon! First time this is happening. I have previously be able to export the items as .obj but not even that option appears where you can choose exporting formats!

It do save though but you can only saving the current file and not save it with a new time (save as). Sometimes I do certain steps and save them with say "pants1" but when I want to carry on with more steps I normally save it again with "pants2" for in case something go wrong with 2nd file and I can go back to 1st file as some back up. And now none of my files, older files included, can be exported at all!

It seems I have to uninstall it completely and re-install as I have no idea what went wrong with Hexagon as I was working on a small clothing item only and not some complex model!

I have also send one of my older items via bridge from Hex to DS. The procedure starts working as should, but the clothing item do not show up as it did in past in DS. Only file name appears in DS although the whole item has been selected in Hexagon before sending!!

I am using the free version I got from Daz3D some time back.

Do anyone perhaps have experienced similar problems?

Thank you.

Laura

Post edited by launok on

Comments

  • JimmyC_2009JimmyC_2009 Posts: 8,891
    edited December 1969

    One thing that you could try before reinstalling, is to go to Edit > Preference Editor > Reset all preferences to default.

    That sometimes helps to make Hex work again as normal.

  • launoklaunok Posts: 761
    edited September 2014

    One thing that you could try before reinstalling, is to go to Edit > Preference Editor > Reset all preferences to default.

    That sometimes helps to make Hex work again as normal.

    Thank you Jimmy! I am new to Hexagon and will try this out as I have no idea where I have stored my copy of Hex. If this will work it will save me lots of time to look for the program file! :)

    EDIT: Thank you Jimmy, all sorted!! :-)

    Post edited by launok on
  • patience55patience55 Posts: 6,988
    edited December 1969

    Glad you got it sorted. That reset button has been quite the treasure many times :-)

    btw - if you "bought" the free copy via Daz3d, it's still in your Product Library.

  • launoklaunok Posts: 761
    edited December 1969

    Glad you got it sorted. That reset button has been quite the treasure many times :-)

    btw - if you "bought" the free copy via Daz3d, it's still in your Product Library.

    I am glad that all the products are still there for in case I need them again plus all the serials too! :)

Sign In or Register to comment.