I would like to re-install Victoria 4.2 so her eyes will close

I have had Victoria 4.2 installed in my Daz Studio Content Library for years.  I have that runtime linked to Poser.

I read that I might get her eyes to close in Poser, if I reinstall her.  

https://www.daz3d.com/forums/discussion/453391/anybody-recall-the-poser-fix-to-get

I usually do manual installs of everything.  I just don't remember the how the bat file works.

Also, V4 has her own runtime and I would like to install her there, however if that is not possible, I understand.

Would someone give me the steps of installing her?  Thank you so much!!

Comments

  • Make sure you have only one /Runtime/Libraries/!DAZ/Victoria 4/ folder in your active Runtimes, double-click the DzCreateExPFiles-

  • Jan_ScrapperJan_Scrapper Posts: 282
    edited January 2

    Thank you so much, Richard!!

    Anyone who is having problems, remember if you installed ANY Products that use the folder 

    /Runtime/Libraries/!DAZ/Victoria 4/

    that will mess with V4 eyes.  Such as installing Faerime, or Aiko 4 Base, they use the folder above.  I moved those from my external runtime to my Daz Studio library in My Documents.

    Then, I did the reprogramming of her eyes as stated in the post I linked to above.  Finally, I tried a closed eye expression.  The eyes did the same thing, BUT  I was able to manually close her eyes!!!  After all of the years!!!

     

    Post edited by Jan_Scrapper on
Sign In or Register to comment.