DAZ Studio communication to server failed

Start DS as normal. The wecome screen where it connects to my account says:

Communication to server failed.

This is a new problem, I did not have this error before the server change.

My email and Pass are correct.

Screen Shot 2020-11-02 at 1.41.11 PM.png
2436 x 1488 - 249K

Comments

  • I'm having a similar issue. but its not accepting my credentials

  • I'm also having these problems. "Communication to server failed."

  • I'm also having this problem. I have Daz on my Mac, but I'm still using OS X Sierra.

  • JVRendererJVRenderer Posts: 546
    edited November 2020

    I just use DS in offline mode. I manually installed 99% of my content and avoid DazConnect like the plague,

    Post edited by JVRenderer on
  • People have been reporting issues logging in, mainly with DIM/Daz central but it would not be altogether surprising if Connect was affected (though I don't believe they use the same servers).

  • blanston2blanston2 Posts: 14

    I have also been having this problem for roughy the same time period... I'm on Mac Sierra as well... any solutions?

  • ChakradudeChakradude Posts: 226

    I have the same issue. I just decided to get my mac going again for daz renders. I am on el capitan. anyone found a solution? I can login and download using the DIM no problem but like the management above, I can't login to the server from DS.

  • The ManagementThe Management Posts: 173

    Chakradude, I had a pretty indepth conversation with Totte on CMS connection issues. I still  have not gotten it solved, though maybe you will have better luck.

    Here's a link to it.

    https://www.daz3d.com/forums/discussion/276991/postgresql-cms-connection-on-a-mac#latest

Sign In or Register to comment.