Dynamic Geometry not working?

sapatsapat Posts: 1,735
edited December 1969 in Hexagon Discussion

I'm using Hexagon 2.5.1.79, and following a basic tutorial from Geekatplay. When the narrator clicks on the increase smoothing tool (on top menu bar in vertex modeling tools), his screen immediately shows the form in the Dynamic Geometry box. When I follow the tutorial and click the smoothing tool 3 times myself, nothing shows up under Dynamic Geometry. I tried to start another tutorial, and the same thing happened.....Dynamic Geometry box remains empty.

He's only clicking on the tool in the menu bar to smooth, he's not clicking on the smoothing buttons in the window on the top right where the symmetry stuff is.

Why isn't Dynamic Geometry working for me? It used to work when I had Windows 7, but that computer died and now I have a new one I got about a month ago:

Windows 8.1 64 bit
Intel i7
32 GB Ram
3 GB dedicated graphics (NVIDIA GeForce GTX760)


Can anyone help? Thanks.

hex_dyn_gemetry_not_working.jpg
799 x 952 - 97K

Comments

  • Wee Dangerous JohnWee Dangerous John Posts: 1,366
    edited December 1969

    Weird. I just gave this a go myself and your screen grab is showing different info to mine. In my Properties tab, as you select the smoothing + button the numbers 1,2 &3 are highlighted. I had a good look in the Properties menu and I cannot find any DG info. I've tried changing the DG mode down the bottom and again nothing.

    All I can suggest is you reset your preferences in the Edit menu. But apart from that I have nothing - Sorry :(

  • GhostmanGhostman Posts: 215
    edited December 1969

    At the bottom of the DG tab you have Restricted DG set. Change it to Full DG.

  • Wee Dangerous JohnWee Dangerous John Posts: 1,366
    edited December 1969

    I tried that Ghostman, all three options should allow the lightning bolt to be shown.

  • sapatsapat Posts: 1,735
    edited December 1969

    Ghostman said:
    At the bottom of the DG tab you have Restricted DG set. Change it to Full DG.

    I'll try that, but in the tutorial, his was set to restricted, so that's why I left mine that way. Will give it a go.

  • GhostmanGhostman Posts: 215
    edited December 1969

    I tried that Ghostman, all three options should allow the lightning bolt to be shown.

    Weird. Never seen this before.

  • sapatsapat Posts: 1,735
    edited December 1969

    Ok, weird also going on here for me too, cuz I closed Hex, re-opened, did the tutorial again, and at the end when I clicked on the smoothing button from the top toolbar, the form showed up in the Dynamic Geometry box, and this was using the Restricted setting like the guy in the tutorial.

    Not sure what happened, but I guess there's a reason you save frequently in case you have to shut down and restart.

    I appreciate the quick response from you guys :)

  • useroperatoruseroperator Posts: 247
    edited December 1969

    in the properties panel on the right, click not just the level of smoothing, but the word smoothing itself. it will turn blue.

  • sapatsapat Posts: 1,735
    edited December 1969

    in the properties panel on the right, click not just the level of smoothing, but the word smoothing itself. it will turn blue.


    Gotcha, will do that, and thanks! :)

Sign In or Register to comment.