Purchases not appearing in my install manager

13»

Comments

  • kylumikylumi Posts: 291

    Has anyone seen an official announcement on this issue from DAZ3D............It coincided with a Cloudfare starting that at approximately 10:03 UTC, a misconfiguration at a major external network provider caused connectivity disruptions across the Internet. In other words "hacked".

    I'm really miffed....after 7 years I come back to Daz, I find I have content missing which I'd previously purchased a and because I did not have reciepts as evidence(after 7 years) then refuse to do anything.  Now, I cannot download/instal items because neither DIM or DC are showing latest purchased content (manual installation is a ridiculous option). On top of that I missed out on a cartful of 50% sales items because I was aprehensive about the d/l issuesfrownsad

  • NorthOf45NorthOf45 Posts: 5,225
    NorthOf45 said:

    Happened to me as well after 30th.  my purchased content no longer synced to my Daz center, sure I can mannually install it, but use them in Daz liberay would be a pain, I'd like them to be in my smart content page. 

    Follow the earlier instructions to get DIM to recognize them so they can be installed properly after manual download.

    I know I can do that, but I perfer smart content, so rather install them from Daz center 

    Installing through DIM will give you the Smart Content. It doesn't matter how the package got there, as long as it goes through a recognized process (DIM, DAZ Central, DAZ Connect). The smart part comes from the product's metadata, which gets entered using any installation method (except manually copying the contents of the zip into the content folders). Just stick with your normal method, this problem will be resolved soon enough, if it hasn't already.

  • Lothar WeberLothar Weber Posts: 1,611

    I'm not usually the one who complains. But maybe the store should close for a week. Get the whole mess sorted out and then reopen in new fresh. 

  • DAZ_RawbDAZ_Rawb Posts: 817

    This should all be fixed now, if you log back in to DIM/DazCentral/Daz Connect it should have all of your latest purchases in it.

     

    It appears what caused this was the primary web servers rebooting during a backup operation and then when they came back online the startup script for the process that syncronizes the product ownership between the web servers and the file transfer servers ran before the networking came up so it failed out instead of running.

     

    We have fixed that error so it shouldn't happen again, even if the machines reboot unexpectidly during a backup operation.

     

  • WendyLuvsCatzWendyLuvsCatz Posts: 37,807

    thanks, works for me now yes

  • jjoynerjjoyner Posts: 471

    I had a Windows 10 problem at the start of August that caused me to have to do a local reset of my computer and then reinstall all applications.  I had installed Daz Studio to the default C drive location but content to an external drive.  One of the things that I discovered after having installed Daz Studio and DIM again was that all of the content that I had installed to the external drive appeared as available (with a few exceptions) in Studio but nothing showed as installed in DIM.  DIM showed 1900 items available for download. Yikes!  After having attended a webinar (Digital Arts Live) a few weeks ago about organizing content in Studio, I was advised about manifest files that DIM creates.  After a bit of research after the webinar, I discovered nearly 1900 manifest files on my external drive.  After getting DIM pointed to where they were, all of the content appeared in DIM again.

     

  • RexRedRexRed Posts: 1,181

    I just checked and my DIM started working today. I sent in a ticket last night to Daz for help and it just started working on its own this afternoon. I did not have to update the DIM either.

    YAY!!!!!

  • Lothar WeberLothar Weber Posts: 1,611
    DAZ_Rawb said:

    This should all be fixed now, if you log back in to DIM/DazCentral/Daz Connect it should have all of your latest purchases in it.

     

    It appears what caused this was the primary web servers rebooting during a backup operation and then when they came back online the startup script for the process that syncronizes the product ownership between the web servers and the file transfer servers ran before the networking came up so it failed out instead of running.

     

    We have fixed that error so it shouldn't happen again, even if the machines reboot unexpectidly during a backup operation.

     

    Thank you for that DAZ team! Will try tomorrow, cause it's about time to sleep ;-) here...

  • MelanieLMelanieL Posts: 7,136

    Are you getting this problem only with new releases, or anything you buy? (I picked up several RDNA items yesterday and DIM-downloaded them without problem the same evening - but I have not bought anything "New" new for a couple of days)

  • 3Diva3Diva Posts: 11,287
    DAZ_Rawb said:

    This should all be fixed now, if you log back in to DIM/DazCentral/Daz Connect it should have all of your latest purchases in it.

     

    It appears what caused this was the primary web servers rebooting during a backup operation and then when they came back online the startup script for the process that syncronizes the product ownership between the web servers and the file transfer servers ran before the networking came up so it failed out instead of running.

     

    We have fixed that error so it shouldn't happen again, even if the machines reboot unexpectidly during a backup operation.

     

    Awesome! It's fixed! All of my new purchases are in DIM now (thank goodness, I was not looking forward to manually downloading all those products I purchased yesterday lol). Thank you DAZ_Rawb and the people who worked on getting it fixed! :D

  • Great that this has been fixed. NorthOf45, no, whatever it does while updating the metadata, I don't think it's a full reinstall: it never takes more than a few seconds, whereas I'm sure the actual installation of this batch (of several GB of data) took longer, even after the downloads. I suppose it could be an "installation", however, in the sense of building metadata around the already installed data, so that one kind of installation is copied into another. Anyway, it's brief and doesn't seem to do any harm, so to keep things consistent I'll continue to do it (logging in, within Studio, once each time the DIM has installed a bunch of stuff) even though I work offline most of the time.

    Thanks for pointing out that "manual install" implies manual unpacking of archives into folders rather than just the "manual download" prior to an automated installation. I did install my products that way initially, because I dislike automated systems and much prefer to have the fine-grained control that tends to go with doing things manually...however, given that I shift computers (due to hardware upgrades etc.) fairly often, and now that I have around 500 Daz products installed, to install each of those one at a time from file archives would be a nightmare; and if I'm just going to unpack them as a batch, all at once without messing with what's unpacked, that's basically what the DIM does anyway, so I've accepted that it's a good convenient way to manage installation (especially if, for example, I want to uninstall a bunch of stuff while keeping most of it installed). From memory the manual installations I've done in the past have populated the "My Library" folder structure rather than the "My DAZ 3D Library" folders, but I could be wrong about that.

    As with the "manual" terminology, I confused things when I said I didn't use Connect. In fact I was thinking of DazCentral, which I do not (and definitely do not want to) use: whatever "Connect" is, I guess I've been using it all along then, if that's what's happening when I log into the Daz servers from inside Studio. I haven't noticed any problems or conflicts with DIM installs though: it just updates the metadata for however many products I've installed since the last connection, and then everything works just as if I were offline (including DIM un/re-installs). Anyway, I'm glad the DIM is working again.

  • WendyLuvsCatzWendyLuvsCatz Posts: 37,807
    edited September 2020

    NM user error

    Post edited by WendyLuvsCatz on
Sign In or Register to comment.