Victoria 4.2 eyes wont close or open in Poser???

jason.lin22jason.lin22 Posts: 92
edited June 2014 in Poser Discussion

Anybody know what the issue is with Victoria 4.2 eyes morph dial not opening or closing the eyes when adjusted in Poser Pro. The left and right close/open doesn’t work either?
I have seen other posts about this, but no real fix was mentioned. Tried a complete uninstall and reinstall of both Poser and Daz and deleting and reinstalling their content libraries, but the problems still remains.

Post edited by jason.lin22 on

Comments

  • Richard HaseltineRichard Haseltine Posts: 47,060
    edited December 1969

    Are you sure you have only one \Runtime\Libraries\!DAZ 3D\Victoria 4 folder? Where is it, and what operating system are you using?

  • jason.lin22jason.lin22 Posts: 92
    edited December 1969

    Are you sure you have only one \Runtime\Libraries\!DAZ 3D\Victoria 4 folder? Where is it, and what operating system are you using?

    I searched every file for a duplicate !Daz and Victoria 4 folder, I didn't find any, just the one set of files in the location you described (Screen Shot)

    If I uninstall the "Victoria 4.2 Morphs++" (The Daz version) to get the morphs in Poser, she Open/Close, eye morph, dial doesn't work, if I uninstall it, the dial works, but then I can't do any custom morphs??? (I used the Daz install manager to install and uninstall the file)

    Daz_Cap.PNG
    1354 x 559 - 75K
  • Richard HaseltineRichard Haseltine Posts: 47,060
    edited December 1969

    Which version of Windows is that? Have you tried directly running the DzCreateExPFiles-v4.bat file, as shown in your screen shot?

  • mrposermrposer Posts: 998
    edited December 1969

    Some of the eye movements (up/down and side/side) are in degrees instead of 0-1.000..... setting it to 1 may appear its not working. try 20 or so.

  • meglamormeglamor Posts: 2
    edited December 1969

    I ran into the same problem, where the V4.2 eyes would no longer open or close with the EyesOpen-Close dial. I found a thread over in RuntimeDNA with a temporary solution and work-around. Daz, can you fix the deltas in V4 Morphs++ package please so it doesn't retrigger this whenever they get reloaded?

    http://forum.runtimedna.com/showthread.php?64299-V4-won-t-blink


    I am copying here too the relevant info from Akin:

    I just stumble upon that problem and finally find that the delta of some parameters have been drastically modified.... So you have to edit the delta of the following dials :
    EyeLidTopUp-DownR
    EyeLidBottomUp-DownR
    EyeLidTopUp-DownL
    EyeLidBottomUp-DownL
    and bring back the Delta to the original one which is 2.0 And she can now have a good rest and close their eyes again
    A'kin

  • Rod Wise DriggoRod Wise Driggo Posts: 487
    edited December 1969

    Have encountered the same problem on Mac (PoserPro 2014 on Mavericks). It seems that the Morphs++ "disable" or "alter" the eye movement somehow.

    My situation:

    #1
    Standalone v4.2 runtime without any additional morphs installed and initialized: Eyes work and expressions with closed eyes work as well.

    #2
    Standalone v4.2 runtime wit the morphs installed and initalized (not even injected!): Eyes and expressions with closed eyes don't work.

    I changed the Deltas as suggested in the RDNA post but that only did half of the trick: The eye dials work again but not to the full extent as the eyes don't close completely. And the expressions fail to work. Mouth movement is fine but the eyes don't change at all.

    I noticed that with the Morphs++ there are some files added to the various body parts and with the initialization those files are loaded. But I don't know which files to change.

    Any help or suggestions?

  • meglamormeglamor Posts: 2
    edited December 1969

    I run a PC instead of a Mac, so not sure whether the problem you experience is platform related. Here are my corrected deltas to fix the eyes after loading Morphs++:

    EyeLidTopUp-DownR: -2.000000
    EyeLidBottomUp-DownR: 2.000000
    EyeLidTopUp-DownL: -2.000000
    EyeLidBottomUp-DownL: 2.000000

  • VaskaniaVaskania Posts: 5,926
    edited September 2014

    I've started to get this same problem, even on a fresh load of Poser without injecting Morphs++. When I tried the fix above, her eyelids turned into melting wax when the dial was used. I'm sure I did something wrong.

    Each dial has 2 dependent parameters, do I change both to match using the above numbers or how do I do this? I'm assuming it's the delta box at the bottom where I change these.

    Install date for V4.2 says 3/19/2014 (DIM). PP2014 on Windows 7 x64

    EyeDependencies.png
    336 x 484 - 55K
    Post edited by Vaskania on
  • bozboz Posts: 22
    edited October 2014

    The solution Akin_ came up with at the RDNA forum is:
    edit the file in your Victoria 4 Runtime\libraries\!DAZ\Victoria 4\head: 05-ps_pe069_DAZ_ERC.pz2
    Search for PHMEyelid - look for the line: deltaAddDelta. The number should be an integer value between -2 to 2.
    The upper eyelids should be -2 or 2 and the lower -1 or 1.
    This should be a onetime fix.
    I could attach the file to this post, but am not sure if it would be a violation of the eula?

    V4-no-blink.jpg
    446 x 943 - 57K
    Post edited by boz on
  • VaskaniaVaskania Posts: 5,926
    edited December 1969

    Thank you for that visual! My V4 will now properly open and close her eyes again!

  • ChangelingChickChangelingChick Posts: 1,418
    edited December 1969

    I wish I'd seen this before I'd spent hours on it today. Heh... This is still an issue. Is there any chance that Daz is going to fix it?

  • DrNewcensteinDrNewcenstein Posts: 684
    edited December 1969

    After all this time, and a fix having been found? Doesn't look like it.

  • Cobra BladeCobra Blade Posts: 24
    edited March 2015

    Thank you Van Rinkel for the Pic, it made it pretty easy to fix. Really glad that Google brought me here...

    What a pain this is still an issue though. Guess it's not worth DAZ's time to fix it since they are probably just waiting to discontinue Gen 4 support altogether some time soon.

    Edit: I found the 2s and -2s to be the wrong way around in the Pic, so ended up switching them around. Now everything works like a charm, and expressions that closed eyes all work the way they were meant to again.

    Post edited by Cobra Blade on
  • gadgytman2011gadgytman2011 Posts: 46
    edited December 1969

    I had the same problem and I resolved it by adjusting the delta parameters. I put the blame squarely on Daz for this annoying snafu. Why set the defaults at 0.00033? They should by set at 2.00000 or 3.000000 when the morphs are injected?

  • gadgytman2011gadgytman2011 Posts: 46
    edited December 1969

    Vaskania said:
    I've started to get this same problem, even on a fresh load of Poser without injecting Morphs++. When I tried the fix above, her eyelids turned into melting wax when the dial was used. I'm sure I did something wrong.

    Each dial has 2 dependent parameters, do I change both to match using the above numbers or how do I do this? I'm assuming it's the delta box at the bottom where I change these.

    Install date for V4.2 says 3/19/2014 (DIM). PP2014 on Windows 7 x64

    And it worked like a charm, but now the issue I have is that after I open a Poser document and apply the fix and save, the program crashes when I try to open another poser document or when I start a new one!

  • Nester751Nester751 Posts: 209

    Try saving the file with a new file name. See if it works. Just a suggestion that something got messed up during the previous save.

  • boz said:

    The solution Akin_ came up with at the RDNA forum is:
    edit the file in your Victoria 4 Runtime\libraries\!DAZ\Victoria 4\head: 05-ps_pe069_DAZ_ERC.pz2
    Search for PHMEyelid - look for the line: deltaAddDelta. The number should be an integer value between -2 to 2.
    The upper eyelids should be -2 or 2 and the lower -1 or 1.
    This should be a onetime fix.
    I could attach the file to this post, but am not sure if it would be a violation of the eula?

    You saved me with this!!  I hope I did it properly!!  About the open PoserPro14 and see!!!  Thank you so very much!!!

  • I've had this issue before, as well. My solution was to exit Poser and then re-initialize V4 so that the morphs are properly registered. Editing the CR2 shouldn't be necessary unless it was somehow actually corrupted. Also - Deleting one's prefs/ini may be necessary if Poser has "forgotten" where its resource libraries are. (Note: Sometimes, Poser gets weird with its cache and certain solutions may, indeed, require the computer to be rebooted or, otherwise, a program run that truly flushes all temporary caches and clears RAM of anyting that isn't being actually called/used by a running program or process.)

    ie: In short, I've fixed this issue by "clicking buttons" before, without editing anything. BUT, I could have had an entirely different problem than some of you, here.

  • Wendy_CarraraWendy_Carrara Posts: 18,011

    I tried all this and uninstalling and reinstalling with DIM and she still won't shut her eyes in Poser or Carrara

    she does in DAZ studio

  • Wendy_CarraraWendy_Carrara Posts: 18,011

    DIM usesless redownloading the zip manually and replacing worked

Sign In or Register to comment.