Beginner questions - very basic primitive mesh display?

Roman_K2Roman_K2 Posts: 929
edited December 1969 in Hexagon Discussion

I've reset my copy of Hexagon to the defaults and that helped quite a bit, but I'm still not sure of a few things.

It seems to me that I am not really seeing the mesh -- eg. all the polygons and facets in a cylinder -- properly. At least it doesn't look like Dreamlight's Hexagon tutorials. I've tried various things but no go - when I click on "wire frame view" for instance the object seems to disappear, ergo there's nothing displayed at all. If you look at the screen shot this example is probably the best I am getting -- how do I turn on the display of the actual facets so that I can select actual points and edges? Maybe my gray background is the wrong color of gray?

Also, I noticed that when selecting the series of edges that make up the top ring, there seems to be an edge positioned just below the rim of my sample cylinder here, that doesn't make sense. I've highlighted this one piece of something with a yellow arrow.

In the second screen shot, I've tried to apply maximum smoothing to the cylinder using the Page Up key. Notice how the earlier object near the rim is still there, sort of, but now it's curved and it's curved the wrong way too!

No biggie, but I was wondering if anyone can comment on my explorations so far.

Btw Hexagon crashed immediately after I gave it the Page Up smoothing... so I wonder if my computer is powerful enough - 2 Ghz Thinkpad with about 2 Gb of RAM. One person posted recently that upgrading his Macintosh made Hexagon work better?

roman-maximum-smooth-then-crash.jpg
1400 x 1016 - 194K
roman-screenshot-cylinder.jpg
988 x 849 - 99K

Comments

  • dot_batdot_bat Posts: 373
    edited December 1969

    firstly you are applying smoothing to an edge. u dont have the object selected only a edge you also have symmetry selected for some reason. u should have the universal selection tool selected not the scale tool. no wonder its behaving badly

  • GhostmanGhostman Posts: 215
    edited December 1969

    Fifth bottom icon from the right will turn off the transparency mode. Helps alot when selecting edges and points. When having this on one will always select things by misstake. For Looping an edge just select one edge and then hit the L key on the keyboard to make the loop. From the look of it that extra edge you are seeing selected is prolly an edge on the back of the object. Things like this usually happends when having the transparency mode on.

  • Roman_K2Roman_K2 Posts: 929
    edited December 1969

    Ok, the bottom icon, fifth from the right is pretty close to the mark, yep. Thanks, I wasn't able to locate it myself!

    When I turned on the computer and ran Hexagon the next day, the display was much better. Absolutely no idea what is causing it to look not quite right one day, fine the next.

    I'm noticing now that a polygon or facet will turn light blue if I mouse over it - not sure what that is for - and there is this blue yin-and-yang thing next to the pointer (see my yellow arrow).

    I'm not used to checking every time, to make sure I have the right tool selected... thanks again.

    Roman, Toronto Canada

    much-better.jpg
    1024 x 630 - 82K
Sign In or Register to comment.