UV mapping gizmos went 2D on me

GordigGordig Posts: 3,614
edited July 2020 in Hexagon Discussion

I just installed Hexagon to experiment with its UV mapping capabilities, and I eventually figured out how to make it work for me. However, after I closed it, every subsequent time I opened it, the UV mapping gizmos have no Y axis, which makes them virtually useless. Is there a setting somewhere I'm missing that will fix this? I've tried both 32 and 64 bit, I've uninstalled and reinstalled, and nothing I've tried has brought back my precious third axis.

edit: wait, apparently it's just this one project I'm working on. I've created a primitive in Hex, and opened OTHER objects I've modeled, and I get 3D gizmos on those. I don't know why this one object would be different, but even so, how do I fix it?

Post edited by Gordig on

Comments

  • Because I have not heard of this problem before. Did you unfold the object or was it a projection ?

    Hopefully its just a one off and you'll be okay from now on :)

    By the way, I'd rather use the reset Preferences option before re-installing things.

  • GordigGordig Posts: 3,614

    Because I have not heard of this problem before. Did you unfold the object or was it a projection ?

    Hopefully its just a one off and you'll be okay from now on :)

    By the way, I'd rather use the reset Preferences option before re-installing things.

    I'm not entirely clear on how the unfold command works, but I tried doing that, and I tried just going to the projection editor, and they yielded the same results.

  • I did a tutorial on making a sword where I unfolded all the parts, the easist way I can explain the process is to imagine a taylor laying out a shirt before it is sown together.

    The projection route works okay for basic primitives but you'll find with more complex objects (try a candle stick) you'll find that your texture will stretch.

    https://www.daz3d.com/forums/discussion/44296/hexagon-sword-tutorial/p1

     

Sign In or Register to comment.