Hexagon crashes while working with Text 3D Primitive

perficimusperficimus Posts: 0
edited June 2020 in Hexagon Discussion

Dear community

I am new to Hexa (2.5.2.109) and everything works fine, except when working with 3D text primitives.

I just work on one single 3D character.

DG Mode is OFF, OpenGL optimization is on NO optimization, my NVIDIA 2080 has 3x buffering OFF and Threadened optimization OFF (that is what I found up to now surfing this problem in the internet).

BUT IT CRASHES! Very often, when setting higher tessalation, or when trying to weld some points of that character (after having ungrouped that objet to the root) it olso crashes trying to use utilities/triangulate n-gons...

Help me please, I am desasperate. when melting points of other 3D Proimitives as cubes or cylinders nothing crashes, Hexagon works, it's only when working with 3D text.

Any helpo is much appreciated, thanks a lot

Perficimus

Post edited by perficimus on

Comments

  • FirstBastionFirstBastion Posts: 5,146
    edited June 2020

    I found that the Cararra 3D Text function was significantly more stable than the Hexagon text. The few times I tried text in Hexagon, only plain non-bevelled basic font like Arial tended to work. Cararra's text function is more robust. Admittedly I had both programs to choose from but Carrara certainly has some robust modelling features plus an excellent renderer..

    One suggestion for Hexagon. Save out the text as an obj. Restart Hexagon. Then import the obj and work from there.

    Post edited by FirstBastion on
  • jjmainorjjmainor Posts: 282
    edited June 2020

    I'd suggest using the beta version instead.  It's still buggy, but nowhere near as buggy as the official release.  I've used it to create to create text objects with little problem.  Like the "bee" object in the background...

    Post edited by Chohole on
  • Catherine3678abCatherine3678ab Posts: 3,252

    This is on sale atm, save some hair ;-) https://www.daz3d.com/rw-letters-and-more

     

  • Dear community

    I am new to Hexa (2.5.2.109) and everything works fine, except when working with 3D text primitives.

    I just work on one single 3D character.

    DG Mode is OFF, OpenGL optimization is on NO optimization, my NVIDIA 2080 has 3x buffering OFF and Threadened optimization OFF (that is what I found up to now surfing this problem in the internet).

    BUT IT CRASHES! Very often, when setting higher tessalation, or when trying to weld some points of that character (after having ungrouped that objet to the root) it olso crashes trying to use utilities/triangulate n-gons...

    Help me please, I am desasperate. when melting points of other 3D Proimitives as cubes or cylinders nothing crashes, Hexagon works, it's only when working with 3D text.

    Any helpo is much appreciated, thanks a lot

    Perficimus

    This has worked for me in the past:

    1) Click the Text 3D icon and set tesselation to 3 and bevel to concave.

    2) Enter text and validate.

    3) Click the Average Weld icon and validate. This makes the text one object from seperate objects.

    4) Click the Triangulate n-gons icon.

    5) Then smooth by hitting PageUp one time (optional).

  • droidy001droidy001 Posts: 194
    I find it crashes a lot with my work. I think I've narrowed it down to my lack of skill and a bit of bad geometry. It doesn't seem have any forgiveness for my sloppy work. Maybe when you're changing stuff it's breaking the geometry even by a very small amount.
  • Roman_K2Roman_K2 Posts: 902

    One suggestion for Hexagon. Save out the text as an obj. Restart Hexagon. Then import the obj...

    Interesting. I wonder if the new 64-bit version of Hexagon is any better? It works on one of my old computers where the previous one did not work at all. I seem to have trouble with the version on another old computer (soon to be erased) but in the meantime, through slow careful attention to what I was doing, I *have* been able to extrude 3D text from a polyline traced from 2D jpeg image displayed inside Hexagon. And afterwards I would triangulate the object and it goes over to DAZ Studio quite well. Again on this other computer I am not sure which Hexagon I've been using. Some of my programs are cross-linked and the whole thing is just begging a restore.

    This is on sale atm, save some hair ;-) https://www.daz3d.com/rw-letters-and-more

    Too late for the hair  sad but yes, that's a good one. There are also several other text sets in the store.

    OT - I loved the rafting one by that vendor. laugh

  • Roman_K2Roman_K2 Posts: 902
    edited July 2020
    jjmainor said:

    I'd suggest using the beta version instead.  It's still buggy, but nowhere near as buggy as the official release.

    I wonder if I’ve noticed that as well. I think I have the beta version and it seems to be much better.

    P.S. Aha! A forum bug! Just for fun I clicked on "Source" in the message editor and I entered the value (#146) for the true apostrophe... using Firefox my message did not display properly but when I go back into the editor to re-edit it looks great.

    Post edited by Roman_K2 on
  • I am also using the beta version since it has less bug than the official release, I really hope they fix it soon.

Sign In or Register to comment.