Crashes on login (DAZ studio, DIM)

I bought a new computer. One of the first things I did was install Daz on it. Although it works if I choose online, logging in through DAZ studio or through the DIM just crashes the program. I deinstalled everything and deleted the roaming directory, reinstalled again and same thing happening. I read a few other threads that were similar but there were no resolutions that I could use. Any help deeply appreicated.

Comments

  • What security software are you using? What are your system specifications?

  • What security software are you using? What are your system specifications?

  • claycomixclaycomix Posts: 27
    Hello, I am not using any security software, this is a new computer and I haven't installed anything but Chrome and 7zip. I am using a Surface pro 7 i7 16G memory.
  • claycomixclaycomix Posts: 27

    I don't know if this is relevant but after poking around I noticed that the Install Manager does not seem to create the directories in the users/public/Public Documents folder. It instead points to users/public/documents/daz 3d/ which doesn't exist. Creating the directories myself and point the Install Manager does not help any though.

  • DIM will create directories in the folders it iss et to use, so that may or may not be an issue. Another user is having a similar issue with crashign on log-in, so you are not unique, but I don't know why this is happening - it may be best to open a support ticket.

  • claycomixclaycomix Posts: 27

    OK, I just sent a support ticket. Thank you for your assistance.

  • I'm having the same issues has anyone got an update on how to sort this issue out

  • bredtbredt Posts: 0

    I am also having the same issue and have emailed DAZ and have heard nothing but crickets.  I also have a new computer I loaded DAZ Studio (v4.15) on and have yet to be able to use it.  My system is a HP Sprectre x360 with Intel Iris Plus graphics and Windows 10.

    If anyone hears a solution to this issue, please fill us in.  Thanks

  • glem02glem02 Posts: 3

    Same here. New laptop (Microsoft Surface Book 3 with i7, 32 GB RAM, Nvidia RTX 3000 Max-Q), and I can't run neither DAZStudio nor DIM, as soon as I try to login it crashes without any notice. Login works fine through Website or DAZcentral though.

    Very frustrating, specially if you are a PC+ member.  sad

  • glem02glem02 Posts: 3

    Update from a few days later:
    I wrote a ticket to the support and got an answer within 24 h. First suggestion was to try out the 32-bit version of DIM and DAZ Studio (manual installation) - and yes, the login worked without any issues. So I guessed there would be some issue with the SSL library needed for the authentication as pointed by someone somewhere else. I got fresh libeay32.dll and ssleay.dll ( both version 1.0.2o, 64-bit), and replaced those installed in the 64-bit DIM and Studio 4.15 directories, and voilà - it worked perfectly. This workaround might only work for my specific environment (see above), and I hope DAZ will update these accordingly in a next release.

     

  • Glem02 I have the same exact problem. I haven't heard back from tech support yet. Where do you find the 32 bit versions of DIM and DAZ STUDIO for manual installation? Also where did you find the updated libeay32.doll and sleazy.doll? I would appreciate it if you could help me. I've been messing around with this for a couple of weeks and I would be most grateful. Thanks. 

  • Worlds_EdgeWorlds_Edge Posts: 1,993

    I'm having the same issues and have the same new laptop as @glem02. Everything worked fine on my surface book 1 and I'm at a loss as to how to use the new laptop for ds. I did install 32 bit DIM and that works. My issue now is that ds shuts down within 3 to 5 minutes of use even when I'm not logged in. Has anyone on this thread found a solution?  

  • Worlds_EdgeWorlds_Edge Posts: 1,993
    edited April 18

    I'm happy to report that suggested fix by Glem02 worked for me!  I'm using the 64 bit DS and DIM now.

    Post edited by Worlds_Edge on
  • KensaiKensai Posts: 12

    glem02 said:

    Update from a few days later:
    I wrote a ticket to the support and got an answer within 24 h. First suggestion was to try out the 32-bit version of DIM and DAZ Studio (manual installation) - and yes, the login worked without any issues. So I guessed there would be some issue with the SSL library needed for the authentication as pointed by someone somewhere else. I got fresh libeay32.dll and ssleay.dll ( both version 1.0.2o, 64-bit), and replaced those installed in the 64-bit DIM and Studio 4.15 directories, and voilà - it worked perfectly. This workaround might only work for my specific environment (see above), and I hope DAZ will update these accordingly in a next release.

     

     Hi, having the same issue here, New PC build - Crash on login for DIM and Studio 4.15 - 64bit versions. 32 bit versions works fine. Where did you get the fresh libeay32.dll and ssleay.dll ( both version 1.0.2o, 64-bit)? What are the steps in resolving this issue for the 64bit versions?

    Thanks.

     

     

  • I also had issue crashes at the time of login. So I replaced the libeay32.dll file of 64 bit architechture. Then there was an error for a file libcrypto-x64.dll missing. I also seached google for this file, downloaded it and add in Daz studio folder. And my issue was solved. If your issue still occurs then try replacing ssleay32.dll of 64 bit architechture also.

  • Mine is also just crashing, not opening suddenly. 

  • KensaiKensai Posts: 12

    Hi fellas, I ended up resolving the issue, huge thanks to Worlds_Edge and glem02. Also reported the issue with support and they provided the same solution and files needed. Raise a ticket with them and they will send you the fix.

    It is a know issue with a certain Windows update that is blocking some files (libeay32/ssleay32) and causing the 64bit version of studio and DIM to close. Was advised it will be fixed in the next Daz release.

    cheers!

  • MystheroMysthero Posts: 1
    edited June 10

    I had the same problems after buying a new computer. Daz Studio and DAZ3DIM kept crashing when logging in. And not only Daz Studio also other programs such as  Substance Painter crashed too.

    The cause is that the libeay32.dll and ssleay32.dll (mostly 1.0.2.8) used in all these programs are not compatible with the new hardware.

    I did this: I got the "openssl-1.0.2u-x64_86-win64.zip" from this page "https://www.totalcommander.ch/win/tools/".

    I exchanged the  libeay32.dll and ssleay32.dll of Daz Studio (and DAZ3DIM) with that of "openssl-1.0.2u-x64_86-win64.zip" ( including version 1.0.2.21 of libeay32.dll and ssleay32.dll ).

    I also did so with Substance Painter and all of this Programms including a libeay32.dll and ssleay32.dll . And now all this Programs Work fine :)

    Another way is to follow the instructions on this page:"https://forum-de.msi.com/index.php?topic=119867.0". After i did this , all other tools,programs and games that chashed before , are working now.

     

    Post edited by Mysthero on
Sign In or Register to comment.