Unable to export and reload a morph target

iDiruiDiru Posts: 687
edited March 2020 in Poser Discussion

I'm using Genesis 2 (and Poser 11), and switching a character I had made over to a fresh body because somehow, the character I had saved to the library (I load them up when I need to use them, with hair, morphs, clothes, etc) was missing a key morph I wanted to use. I tried to make it easy and at least export the head as a morph target and then put it back onto the fresh  body but it kept telling me it had the incorrect number of vertices. I hadn't really changed anything. I didn't edit it in blender, I took it out and put it back in directly.

So I restarted Poser and tried it again. Made a new scene completely, new guy, tried it again. Both times failed. I went back and exported it again, tried it again, it failed again. Finaly I decided to try and put it back on the body I had taken it from. Even with no movement whatsoever, it still has the incorrect number of vertices. I don't know how I messed this up. I haven't exported a morph target in a while so maybe I selected something wrong...

Can someone please help me fix this? I am going to just copy and paste all the paremeters to the new body now because luckily that model hadn't had any external sculpting done and has no morph target loaded in it.

I did however do the same thing to another character just a few days ago and loaded a morph target I'd made ages ago onto the new body head and it worked perfectly. It was the exact same fresh copy of Genesis 2 I am trying to use with this one.

To reiterate they're both genesis 2, just one has more morphs available on it. Also, to be more clear if I can, I am exporting the morph targets and then loading then by clicking the head and then 'load morph target', then setting it all the way up. It usually works. I know it's not a conventional way of doing things but I have been doing it for a long time now. The biggest problem outside of vertices being messed up is how I accidentally broke one of my heads because I kept sculpting on it in Blender and eventually it messed it up beyond repair and has to be fixed. Also I exported it in the wrong pose and the eyes ended up in the wrong place (far back, for some reason?) but it has only happened on that one head.


edit: I just loaded the morph target from another character just fine onto both of these bodies. So I must have messed something up exporting it, I just don't know how.

edit 2: i tried it again, exporting just 'as morph target' but when i try loading it, it works but it's like there's absolutely no data in it and nothing happens.

Post edited by iDiru on


  • Check that the mesh is exporting at base resolution. In DS, one exports the whole body rather than justa  bone but I'm not sure if that would be the case for Poser.

  • iDiruiDiru Posts: 687

    Check that the mesh is exporting at base resolution. In DS, one exports the whole body rather than justa  bone but I'm not sure if that would be the case for Poser.

    i'm not sure what you use by base resolution, i don't think i've ever had to check anything like that? i usually export just the head, and it works, but idk what has happened this time. i need to figure it out because i've still got a head to fix.

  • WandWWandW Posts: 2,701

    Richard is saying to make sure that subdivision is off...

Sign In or Register to comment.