restoring my renders to full window view

Not sure what setting I touched, and I know I asked this question before but I can't seem to find my initial post...but how do I restore a full-screen render?  Even when I switch to iRay from shaded surfaces, all I see is a narrow rectangle in the lower end of the screen (which is all that renders).  How do I restore full screen? 

 

Thanks!

 

Comments

  • think I found the solution...how on earth I changed the setting from Active Viewport (where it initially was) is beyond me, but at least now I know how to fix it

    image

     

  • NorthOf45NorthOf45 Posts: 3,933

    Some render setting presets, especially promo scenes, set the dimensions to get the right shot. It's usually through a camera preset, but it uses global settings, and stays that way until you change it.

  • NorthOf45 said:

    Some render setting presets, especially promo scenes, set the dimensions to get the right shot. It's usually through a camera preset, but it uses global settings, and stays that way until you change it.

    So the multiple camera setting included in the Bedroom bundle I'm using might be the culprit

  • Adding to the confusion, the Preferences include separate settings to save (or not) the current render settings into a saved scene, and to read (or not) render settings from a loaded scene. I got myself into a bit of a tangle with this a few months back, it's much too easy to almost-but-not-quite understand the description of just how these settings behave.

  • comixfana said:

    think I found the solution...how on earth I changed the setting from Active Viewport (where it initially was) is beyond me, but at least now I know how to fix it

    image

     

  • Thanks! I've had to use this a couple of times, forgetting why uploading an environment screws up my render scene for other objects! So now I have it saved under book marks. :)

Sign In or Register to comment.