new leda problem: duf file missing

You know there has been a download problem with the Leda figure. We were suggested by Richard to install via connect.
I searched and found how this worked, and installed.

Then the problem got solved, so I decided to re-install via manager.
I had read that first I had to uninstall Leda, which I did after a search where the files were hdden on my pc (windows 7).

Then manager downloaded and installed the character.

But when I try to open ,her, in Studio, I get a box telling me that Leda cannot be opened because a duf file is missing.

I am stuck here. Can soneone please tell me the logical steps to follow to finally solve this problem once and for all?

thanks.

Comments

  • A .duf file or a ,dsf file? Which one? Did you unbinstall the connect instal from within DS, or by just deleting the files manually?

  • I have always used the content manager for download and automatic install.

    So I did not find where inside DS where I could uninstall something. I tried Google and found athread here on the forums where someone asked where the uninstall option ws. Someone else replied toclick all files. This pointed me to the location where all content is stored - not the manager content! - so I went there and uninstalled/deleted everything.
    The message I got is : Could not open file (location) .duf file is missing.
    So I guess that DS somehow still refers to that content install location and something inside of its internal paths must be deleted of changed?

  • Erik HeyninckErik Heyninck Posts: 66
    edited October 16

    It's even stranger. When I rightclick the Leda icon (DS>Files>figures) and choose Browse to file location, the duf is highlighted and it is in the manager download location. (users>public>documents>daz3d etc)

    and still DS gives me the message it is not there.

     


     

    Post edited by Erik Heyninck on
  • You need to find the Leda product (in the products listin the Content Library or in the products tab of Smart Content), right-click, and select Uninstall. DS will then use the DIM install.

  • OK. if at the bottom I choose the 'all' tab ion the products tab of the smart content, I see the icon and I can rightclick and choose uninstall.
    which I did.

    I closed ds and opened it again. No Leda.
    To make a long story short: I had to delete the files zip and that daz file that I had dowmloaded with install install manager and then download again to finallt find the Leda character amongst the others.

    end well, all well.

    thanks for the help, Richard

     

  • OK, glad you got it working. I thought that uninstalling the one from Connect would automatically have DS use the one from DIM, sorry that didn't work.

  • SevrinSevrin Posts: 776

    Also, there's no swan.

Sign In or Register to comment.