Does 7.1 not include skies from very (very) old Bryce version?

ZaxonovZaxonov Posts: 0
edited August 2019 in Bryce Discussion

Hello everyone!

I just bought Bryce 7.1 yesterday since I wanted to render very old modeling that I made durint the 90's. I'm on a Mac so I virtualize Mac OS X v10.6.8 to run Bryce 7 and that works like a charm.

However, I have one particular file whose sky doesn't render like it use to. I think the issue is it has a very old sky from Bryce 3 or even maybe Bryce 1. I don't remember exactly but I think we could use very old "kitch" skies from Bryce 1 and I think that's the issue.

I tried to open this file on Bryce 5 and and it rendered it correctly! However, I had to download Bryce 5 somewhere to test it. I know this is bad but it was the only way I could try it... I don't have any old machine that could run my Bryce 3D copy ;) Also, Bryce 5 doesn't run well on OS X and I can't do a render to disk. Maybe the issue comes from the virtualisation, I don't know.

I posted the screenshot as attachment. Don't judge the scenery, it's pretty kitch colors but I made this scene in the 90's during my teens :D I don't like the it anymore, but I still wanted to re render it for sentimal reason :D

 

Bryce 5.png
1920 x 1080 - 1M
Bryce 7.png
1920 x 1080 - 2M
Post edited by Zaxonov on

Comments

  • Silly me... I got the solution.

    20 years without Bryce and I forgot simple things. I just had to export the sky preset from Bryce 5... ;)

  • Just wanted to say that your scene looks lovely.

Sign In or Register to comment.