So much noise in some Environments

I have some environments that has lights turned on and look pretty neat with the light
but when rendering there is so much noise with white dots all over the place and 
no matter how long i render the dots dont go away. What can i do to reduce that
noise?

When i turn the lights off the environment and figures turn out just fine - but then
i loose the lights effect!

Comments

  • HylasHylas Posts: 781

    It's not clear from your description what you're doing. If you turn all the lights off your scene should be completely black...

  • My 3D SpinMy 3D Spin Posts: 399
    edited August 19
    Hylas said:

    It's not clear from your description what you're doing. If you turn all the lights off your scene should be completely black...

                     No, if i have only Scene on yes-But not With Sky and dome!

    Post edited by My 3D Spin on
  • JonnyRayJonnyRay Posts: 1,668

    Starting with some basics; so please understand you may already know these.

    There are four options at the top of the main Environment tab.

    1. Dome and Scene - Puts a dome with an HDRI or, if no HDRI is loaded into Environment paramenter, Studio's default Sun/Sky dome and allows your in-scene lights to work as well
    2. Dome Only - Will only use light from the HDRI loaded into the Environment 
    3. Sun and Sky Only - Will only use light from Studio's Sun and Sky dome (no HDRI)
    4. Scene Only - Will only use lights that you've specifically added to the scene.

    So the first question is which of these options you're using. 

    If your goal is to use the built-in Sun-Sky dome AND add your lights, then set it to the first "Dome and Scene" and remove the default HDRI map from the Environment Map parameter. The tab will then change to allow you to configure the Sun and Sky options and your in-scene lights will still work too.

  • FishtalesFishtales Posts: 4,184

    There are some things that might help.

    1) Too much light or too high a temperature. Try turning the Lumen down and/or the temperature so it isn't too white.

    2) Check all the Glossiness on the surfaces and turn it down or make it less sharp.

    3) Set the Nominal Luminance on the Firefly Filter to say 1500 to start with. If there are still a few fireflies then either raise it a bit or lower it. If you get more Fireflies when raising it then lower it or vice versa.

    I have mine at 1500 but have lowered it to 100 and raised it to 3000 on some renders. There are times when the last half dozen or so just wont go away though, I have no idea why.

Sign In or Register to comment.