How to get rid of loaded figures with "bronze" look and over glossy

edited December 2013 in New Users

Every time I load up a figure in DS I get a ridiculously over-bronzed, over-shiny figure . Each time I have to laboriously adjust specular highlights and glossiness so the figure looks vaguely convincing. Surely I cannot be alone in wishing there was a permanent way to load figures without those vastly exaggerated qualities?

Is there a way to devise a default loading master parameter that permanently loads any figure without the bronze look and the gloss? Thank you.

Post edited by rob-young_652bf24516 on

Comments

  • michellecelebriellemichellecelebrielle Posts: 264
    edited December 1969

    I'm no expert in this and someone else will probably have a better answer but you could try the following: Get the shaders the way you want them, remove all the textures, bunps, spec maps etc and save as a preset. Then when you have a skin come up with the 'bronzed' look find your defult shader, hold Alt as you click to apply it and it *should* only add the shader and keep the skin maps.

  • Richard HaseltineRichard Haseltine Posts: 58,361
    edited December 1969

    Is this in the preview or in renders? If it's in renders are you using the antive DAZ Studio materials or the Poser mat files? To add to what mishwish said, if you hold down the ctrl key (cmd for a Mac) while loading a preset you will get a dialogue including the option to ignore maps, so you don't need to strip them before saving the preset (and of course you can save a tuned preset for each set of textures anyway).

  • edited December 1969

    Understood Richard. Thanks as ever for your speedy reply.

Sign In or Register to comment.