Daz 4.11 Iray Dark Eyes Bug ?

13»

Comments

  • MasterstrokeMasterstroke Posts: 1,829

    It is not just an eye problem. All geometry seems to get messed up, when your model is to far away from the center.
    Test this:
    Place a camera at -500000 and your model at -500000 also.

  • outrider42outrider42 Posts: 3,679
    edited August 2021
    Changing the instances option in the advanced Iray settings should work most of the time. It defaults to auto, switching to speed or memory usually fixes it. These settings temporarily set the camera to point 0 in the world for the render. There is a difference between them, I forget what it is and it sometimes get altered in new versions of Iray. New versions of Daz add this auto setting, and it sucks. Never use auto instancing.

    Post edited by outrider42 on
  • margravemargrave Posts: 1,822

    outrider42 said:

    Changing the instances option in the advanced Iray settings should work most of the time. It defaults to auto, switching to speed or memory usually fixes it. These settings temporarily set the camera to point 0 in the world for the render. There is a difference between them, I forget what it is and it sometimes get altered in new versions of Iray. New versions of Daz add this auto setting, and it sucks. Never use auto instancing.

    Memory = Instances ON

    Speed = Instances OFF 

  • Surfaces > Surfaces > Eye Moisture > Multiply Specular Through Opacity   <-- ON   (I fixed like this   ** Daz V4.15)

  • ramon73ramon73 Posts: 94
    edited January 2022

    dreamscreater2020 said:

    Surfaces > Surfaces > Eye Moisture > Multiply Specular Through Opacity   <-- ON   (I fixed like this   ** Daz V4.15)

     I am encountering the same issue with one new model I have bought (BR Nina). I am not seeing 'Multiply Specular Through Opacity' in the list at all, where is that located?

     

    Nevermind, I found an other solution. I have set base mixing to weighted and then added some diffuse weight, that fixed it as well.

    Post edited by ramon73 on
  • I just started using G8 and im getting the black eyes too. Whats odd is that when I turn all of a G8 characters surfaces cutout opacity to 0%, I still see the dark spheres where the eyes would be in my renders. To remove them you have to make the eyes not visable in the perameters pane. Is that the eye moisture and sclera collision still being visible even with no surfaces present? Will the eye moisture morph work for me even if my figure is at world center? Im rendering in 3dl and If I convert to RSL textures the eyes are fine but my skin takes longer to render and doesnt look as nice

Sign In or Register to comment.