all surfaces selected on mouseover

Hi,

this seems to be an issue i'm having since switching to 4.11

with the universal selection tool selected, when i hover over a surface, it lights up entirely. this didn't use to be like this, and it's particularly annoying in the case of interiors

see screenshot

what can i do about this?

thank you

 

 

daz select.jpg
1444 x 1137 - 232K

Comments

  • Richard HaseltineRichard Haseltine Posts: 52,171

    That's the Node Highlighting settings in the Draw Settings pane - by default DS uses the surface highlight to show what is under the cursor with a node selection tool, you can set it to use the bounding box instead (which i would guess you have done in the non-beta install).

  • Syrus_DanteSyrus_Dante Posts: 902
    edited June 12

    You can uncheck the "Selectable" icon in the Scene pane in front of the interior / environment node (best is to group all backround items). Tthe "Selectable" icon looks like a mouse cursor and is found right behind the eye icon for Node Visibility. If you have grouped all the backround items you can use the group Visible and Selectable to switch them all together. This will prevent the item(s) in the backround to get highlighted while you want to select figures and other things in the scene.

    You can also turn down the Active / Inactive Opacity like I did to 6% / 2% - I think by default set to somwhat 10-15% - so the flashing highlight will be less distracting. This is found in the Draw Settings pane that Richard was talking about.

    Post edited by Syrus_Dante on
  • jstiltonjstilton Posts: 112

    thanks so much, both - would never have found this by myself!

     

Sign In or Register to comment.