AniLip in DS Beta

This discussion was created from comments split from: Lights don't shed any light in scene (Iray).

Comments

  • antwonfilmsantwonfilms Posts: 20

    Hey guys, sorry to come on your thread, but I need some help real quick. I have Anilip 2, does this work with 4.11 Beta? because the option to use it is not visible anywhere, I checked the pane(Tab) and no Anilip. Yes I have it purchased, Yes I programed the serial number in 4.10, but not in beta, I would if the option was available but it's not, I even checked the help- About Installed plugins- option for Anilip isn't there. Any help will be highly appreciated. Thanks in advance..

  • Richard HaseltineRichard Haseltine Posts: 52,896

    Split into its own thread, so it doesn't get lost.

    Did you originally install AniLip before or after installing your first DS beta? If before try again, the actual plug-in (if that's what it is) goes in the application folder, which is of course different for the beta version.

  • DekeDeke Posts: 1,288

    I hadn't heard of Anilip before. How does it compare to other lip animation programs like Mimic?

  • antwonfilmsantwonfilms Posts: 20

    Hey Richard, thanks so much, your guidance worked miricales, now I can actually delete 4.10, it'll be useless now, this really helped and worked.

    Deke, Anilip 2 is very easy to use, and it alows you to do alot. I'll be all day explaining the beauty of it. Click here to get all the details. https://www.daz3d.com/anilip-2

    Thanks again Richard for the help buddy.

Sign In or Register to comment.