Crocodilia 1/2: Materials not applying

I've just bought the "Wild Animals 1 by AM" pack, and am having trouble with the textures on the crocodilia.

When I spawn the crocodile and gharial, they don't have the tongue, teeth, eyes, or claws material applied, and I cannot apply them.

The alligator spawns with the eye and claw materials applied, but not the tongue (the teeth aren't clear).  I cannot apply the tongue material, and if I try to apply the eyes it removes the existing mterial.

The caiman does spawn with all the materials applied (I think), but like the alligator loses them if you reapply them.

 

This isn't the first time I've had a product that won't apply its materials.

Does anyone have a solution or explanation?

 

crocodilia.png
1000 x 769 - 1M

Comments

  • Richard HaseltineRichard Haseltine Posts: 53,027

    I think they have custome 3delight shaders, which will not be translated into Iray - you will need to set up your own materials for those, using the supplied tectures, unless someone has already created presets, or get a refund.

  • the_assassinthe_assassin Posts: 9

    How do I do that?

  • SpottedKittySpottedKitty Posts: 6,389
    edited May 28

    The Necrogothica set is in exactly the same situation — it uses custom 3Delight shaders, which will usually not convert properly for an Iray render. The materials are actually applying, it's just that the Viewport (which uses yet another render engine, not Iray or 3Delight) can't show them properly. You won't see what they look like until you do a 3Delight render.

    Post edited by SpottedKitty on
  • Richard HaseltineRichard Haseltine Posts: 53,027

    The Surfaces pane lets you select surface groups and modify their settings in the Editor tab. In this case you'd want to select the surfaces for the mouth parts, make a note or what maps are used and for what properties, then in the presets tab apply the Iray Uber Base (Shaders>Iray) and adjust the settings/assign maps. What settings would work I don't know.

  • the_assassinthe_assassin Posts: 9

    Thans, that works.

Sign In or Register to comment.