Need Some Help. My UV Maps Are AWOL.

NathanomirNathanomir Posts: 122
edited November 2013 in Hexagon Discussion

I have hit a snag!

I designed an early Medieval farmhouse in Hexagon 2.5. Looks great! Since it was low poly and just a bunch of cubes, I decided just to apply the cube gizmo to the various pieces. No sense in making a series of custom texture maps for this. The cube gizmo applied great to everything. Then, I realized I forgot the door latch. I saved the file and closed it. Designed the door latch separately and applied a gizmo to it. Reopened the house file and imported my door latch.

All the previously applied cube gizmos were gone!

Hexagon says they're still there.

DAZ Studio (running 4.5 Pro) says they aren't. No textures will apply. I used the direct import of object sequence instead of the bridge.

Now, the door latch still has its gizmo, but it was imported from a separate file. The rest have vanished.

I've tried reapplying the gizmos, but keep getting the "replace custom UV with gizmo" message.

I even imported the .obj file into Hexagon to see if that would clear the problem. The entire house looks black. When I applied a gizmo to one piece of wood, it applied to the entire house and the pattern was all screwed up like a drunk's idea of motley.

I've designed a lot of props in Hexagon and never had this happen.

What happened and how do I fix it?

Post edited by Nathanomir on


  • NathanomirNathanomir Posts: 122
    edited December 1969

    Fixed it!

    I still don't know how it happened, but erasing all the materials, and adding some inside thickness to each cube wipes out whatever was locking the pieces up. Now, it takes the gizmos just fine.

Sign In or Register to comment.