Help needed - Bryce 7.1 acting strangely

I'm running Windows 10 and Bryce 7.1 and Bryce is acting really strangely.  I'm not sure how to describe this, so bear with me.

Say I'm building something out of primitives. In Director and Camera view all the axis handles (X, Y, Z) are visible and can be grabbed and manipulated so that the object can be edited.  However, from any of the other views (top, left, right, below) the axis handles are not 'grab-able' (the mouse pointer doesn't change when I hover over axis and dimension handles) and origin handles don't appear at all.  Also, from any of these other views, the primitives themselves cannot be grabbed - the don't turn red; they stay as grey.  I can only manipulate objects in Director and Camera views.  Since I do pretty much all my Brycing via primitives, losing the ability to manipulate objects, or even select them, is making the whole experience pointless.

Is there a setting that I might have accidentally turned off that's preventing me from manipulating objects, or is this a compatibility issue?

Any help appreciated.

Comments

  • mermaid010mermaid010 Posts: 2,339

    Hi - I'm using Bryce with Windows 7, and don't have this problem, maybe someone using Windows 10 will come to your rescue soon.

  • HoroHoro Posts: 6,388

    I'm still working with Win7 but I never heard from any using Win10 having such a problem as you experience. Sometimes if the object is small and a much bigger one behnd it, I cannot select it, it's always the bigger one. Then I try with the Ctrl key to get a list or select it from the thumbnails below and groups using the Select Option at bottom right. If you cannot scale or move but have the object selected, you can enter the values numerically if you press on the [A]ttributes.

  • HansmarHansmar Posts: 1,439

    Sorry, but I run Bryce quite well on Windows 10. I have no clue what happens in your case.

  • c-ramc-ram Posts: 372

    That's something I know well and I've never find the way to solve this issue. 

    The only things you can do to skirt this trouble is to give a color family to select easily your object(s) /group(s) then use the edit functions to move/resize your model. 

  • Tim82Tim82 Posts: 596

    i run bryce 7 on 3 different computers with windows 10 pro ....i have never seen this issue before

  • JamahoneyJamahoney Posts: 1,652
    edited April 9

    I wonder did you at a point lock some primitives out (that is, in the Attributes A option, the 'Locked' button, in the General Tab was applied).

    If Locked is chosen, then the primitive remains grey afterwards when you go to a different one, and no axes handles are available.

    You can get out of the Locked position however by holding down Ctrl and then clicking on the greyed-out locked primitive, choose what primitive it is from the list, it turns red again, and then from its Attributes A you then un-lock it to have the handles return back.

    So, in short, just hold Ctrl and click on any greyed-out primitive, then on its A, and then un-lock it. Such a procedure may also apply to families!

    Jay

    Post edited by Jamahoney on
Sign In or Register to comment.