OneDrive Full

Greetings!  Just getting back to DS.  I've been consentrating on Poser for several years and want to expand my toolbox.  I have a major problem.  DAZ has overloaded my OneDrive.  I have many documents and images stored there for portability and cannot remove them.  I suspect the Daz Connect and cloud files are the cause of this and I need a way to work with this.  I CANNOT extend my storage account.  Please advise. 



  • Use a different location for your installs - move the \Daz 3\Studio\My Connect Data Library\ and \Daz 3\Studio\My Library\ folders, then in DS go to Edit>Preferences>Content tab, click the Content Directory Manager button, expand the options to show the current locations and for each in turn select it, click the Edit button on the left, and select the new location

  • I have removed the app and all its content for a clean install after the full drive seemed to effect other things as well ... I will re-install in a day or two ... Additional advice would be greatly appreciated.

  • AscaniaAscania Posts: 1,824

    Stop the computer syncing all your files with OneDrive and tell it what specific folders to sync. Then don't use those folder with your DAZ software.

  • New dilemma ... reinstalled DS on my external drive and now there are NO files in the libraries.  I don't know where to unzip the content files. where does "content" go?  I have the default resourse ready to place but don't know where to put it.  

  • boni_m_ab7b32f625boni_m_ab7b32f625 Posts: 113
    edited April 2019

    It started to sync into OneDrive again.  I closed DS, and went into my onedrive folder and deleted the DAZ3D folder ... Now I don't know how to stop the syncing before it starts. 


    Post edited by boni_m_ab7b32f625 on
  • New dilemma ... reinstalled DS on my external drive and now there are NO files in the libraries.  I don't know where to unzip the content files. where does "content" go?  I have the default resourse ready to place but don't know where to put it.  

    You need to plae the files from the Content folder in the zip in the folder you have selected as a content directory in DS. I would advise using Install Manager if you are unsure of how to proceed, you can then set the content directories in DS, down  load the script from (the link is above the code), and drag the downloaded file into the DS Viewport - that will ensure that Install manager matches DS, and you can then install your content

  • That is good, and I will.  But now the default links and files are syncing as soon as I load DS and I don't know how to stop it without losing access to the documents folder through OneDrive on PC.  


  • Here is the problem in a process ...

    1. I load DS from a fresh install

    2. Content slowly starts to populate the files

    3. No matter where I direct the files ... they automatically go to my C: Documents folder

    4. Documente folder automatically sync's with OneDrive

    5. OneDrive overloads.


    !!!  Now, I don't want content from the core DS to load on my C drive at all, much less my Documents folder.  How do I change this and stop this never ending loop?  I've deleted my DS3d folder from my Documents folder 5 or 6 times now and tried several fixes in Windows to no avail.  Now it's time to consentrate on DS. 

    Thank you for your help by the way.  This is frustrating. 




  • AscaniaAscania Posts: 1,824

    Why would you try fixes in Windows instead of actually setting up the library path you want in your DAZ Install Manager and in the DAZ Studio preferences, and remove any path linking to your Documents folder there?

  • I ... honestly (and I've been pretty computer savvy) don't know how to do this ... I've tried.  I'm missing something here.  


  • As I am trying to find out where to direct my path ... onedrive is loading up for another delete.  *sigh* I need a step by step ... and I don't use DAZ Install Manager on the advice of anoher user.  


  • Merged threads to avcoid going over the same ground twice.

    You are installing with Connect? Did you change the Connect library path in Edit>Preferences, go to the Content tab, click Content Directory Manager, expand the options for the current set to get to the Daz Connect Directory, and if it isn't what you want highlight it and click the Edit button.

  • I've ONLY installed the program. I don't know connect, I haven't changed anything in DS.  By default DS installs it's core libraries in the C: drive's Document's foulders.  I can't move this file, I've tried, it just rebuilds in in the documents file every time.  I did highlight the individual libraries, to move and got this message: 


    501 x 489 - 39K
  • boni_m_ab7b32f625boni_m_ab7b32f625 Posts: 113
    edited April 2019

    Richard, Ascania, thank you so much for your patience.  I really want to use DS.  And I'm trying not to express my frustration over this.  I feel stupid ... and I really am computer literate, so this is boggling me. Please excuse grammar/spelling/typing errors ... I'm also visually impaired and don't catch my errors. 


    Post edited by boni_m_ab7b32f625 on
  • AscaniaAscania Posts: 1,824

    Have you changed your install path in the DIM yet? Have you changed the general content paths in DS too? And most importantly, have you chosen "No" in that popup  in your picture?

  • Yes ... Testing now.  Relaunching DS ...

  • Changed directories inspite warning ... see what happens. 

  • DS itself doesn't install content, though, so it shouldn't be placing anything in your Documents folder.

    Having moved the Connect folder you can then move the contents of the old My Daz Connect Library to the new location and everything will still work.

  • Ok, half way there.  IS not loading into documents files.  Yeah!!  But smark content show each item "does not exist" with an icon filed with exclamation marks.  Some regular content as well. 


  • downloading and installing all the genesis figures ... seeing what happens. 

  • It looks like DS is slowly building the 1192 files I have. 


  • Now when I click on figures ... I am told they do not exist. 

  • Thumbnails are all there, but the product is not.  Even after download.  I know it's a path screw up but ... again, how to fix. 


  • I rebooted DS, and everything I tried to load says "does not exist". 

  • So you reinstalled the same way, rather than just moving the old files across, or did you use DIM?

  • I redirected everything in DS and in DIM.  the documents issue is fixed, but now the "do not exist" comes up. Maybe ... let me try something. 


  • The only think I can figure is there is some path errors.  But I don't know how to direct to a path DS will accept. 

  • Everything I click on ... does not exist. 

  • AscaniaAscania Posts: 1,824

    Is that only the Smart Content or does it happen when you go through the Content Library too?

  • I am suspecting, that when I deleted the building files in the One Drive I actually deleted all my content.  Please advise, all content does not exist, according to the pop up.

Sign In or Register to comment.