Question about Content Library Products & Categories

eponicaeponica Posts: 192
edited December 1969 in New Users

Hi there ^_^

I've perused a lot of forum articles over the last couple of days, but haven't seen this issue specifically addressed. After a recent install, I lost all smart content references, which didn't bother me as I don't usually use the Smart Content pane. I did try to re-import the metadata; it says it did, but nothing shows in the pane. What Really bothers me is, I've lost all Products and Categories in the Content Library. I can still find (most) of my stuff by sorting through the directory tree, but no amount of resets and re-importation can restore my Products and Categories. I did uninstall both DS and the Content Manager, then reinstalled them, but that had no effect either. Any suggestions? Products and Categories was by far the easiest method for me to find my content ^_^;

Comments

  • JaderailJaderail Posts: 0
    edited December 1969

    Most often when the Smart content stops working when it had been working it is caused by a damaged Database file. Only removing the old Database file and creating a new one will normally fix the error. Do a Search for the Folder databases and clear it. Then reimport your metadata again.

  • eponicaeponica Posts: 192
    edited December 1969

    Hi again Jaderail,

    Thanks for the quick reply. Now my problem is, I can't locate the file. I followed the article in the Help section that says it's located at
    C:\Program Files\DAZ 3D\Content Management Service\databases or similar, but there is no CMS folder in there. Which might be the problem too, I don't know. I thought it was supposed to reinstall automatically when DS is reinstalled. I've Googled this as well. No luck finding these folders. FYI I'm using the latest version of DS on Windows 7 Pro 64 bit with default install paths, so could you tell me where the default location of these files are pleeeease...? ^_^;

  • FixmypcmikeFixmypcmike Posts: 17,301
    edited December 1969

    eponica said:
    Hi again Jaderail,

    Thanks for the quick reply. Now my problem is, I can't locate the file. I followed the article in the Help section that says it's located at
    C:\Program Files\DAZ 3D\Content Management Service\databases or similar, but there is no CMS folder in there. Which might be the problem too, I don't know. I thought it was supposed to reinstall automatically when DS is reinstalled. I've Googled this as well. No luck finding these folders. FYI I'm using the latest version of DS on Windows 7 Pro 64 bit with default install paths, so could you tell me where the default location of these files are pleeeease...? ^_^;

    They might be in ProgramData rather than Program Files now,

  • NovicaNovica Posts: 21,019
    edited December 1969

    It is under C>Program Data>Daz3d>Content Management Service>Databases

  • eponicaeponica Posts: 192
    edited December 1969

    Thanks so much for all your help, folks! I've got it straightened out now, at least for the moment... ^_^ Hopefully newer releases of DS will 'render' these hiccups obsolete...

Sign In or Register to comment.