Victoria 4.2 & Morphs ++ Show as not Installed in Studio Via DIM Installation

2»

Comments

  • Richard HaseltineRichard Haseltine Posts: 53,704

    If they are shwoing as having updates in DS then they were installed with Connect, which will override any DIM install.

  • borgtrekkerborgtrekker Posts: 85

    If they are shwoing as having updates in DS then they were installed with Connect, which will override any DIM install.

    Yes, I understand that, however it doesn't resolve the fact that the updates will not complete themselves and have even tried uninstalling the content within Studio - as that is an option when right clicked on - but that does not do any thing either except cause the program to freeze to the point where the only option is to close it via the Windows Task Manager...  Therefore none of this makes sense to me and I wish you would explain why Content installed originally using DIM would need to be installed again via Connect and then that particular install/update when attempted causes the entire program to lock up!!!  Should I disable Connect by not logging into it and see what happens or at this point as i have asked before will this require a complete CleanUninstall/Reinstall of Stuio itself??

    Please advise my best option as I have no idea how to resolve this and Really Would Like to Get Back to Using Studio as Intended Without All These Problems...  If you feel as you cannot assist me further would DAZ T/S be able to help me resolve this??

    Thanks.

  • Richard HaseltineRichard Haseltine Posts: 53,704

    If you right-click on one of the Connect Installed files>Browse to File Location and check its contents are there any .part files (incomplete downloads)? If you close DS can you move the folder away? If not it may indicate some kind of permissions issue.

  • borgtrekkerborgtrekker Posts: 85

    If you right-click on one of the Connect Installed files>Browse to File Location and check its contents are there any .part files (incomplete downloads)? If you close DS can you move the folder away? If not it may indicate some kind of permissions issue.

    Hi Richard, when Browse to File Location is selected nothing happens and as stated before when I select to Update the content item(s) themselves Studio attempts to update by showing the guage at the bottom of Studio's screen but just sits there and the guage does not move - have even let it run for over an hour yet nothing happens - by then Studio is completely locked up - have to close it using the Windows Task Manager...  

    Have checked all my permissions and have no issues with them as I can move folders outside of Studio with no issues so it is not that.  Therefore it has to be within Studio itself i am assuming since many of the right click options do not function...  This being the case where do I go from here???

    Thanks.

  • Richard HaseltineRichard Haseltine Posts: 53,704

    What other right-click functions are failing?

  • borgtrekkerborgtrekker Posts: 85

    What other right-click functions are failing?

    Have checked and the right click uninstall function does not work either along with the update and Browse to File Location selections.  Other choices regarding Metadata seem to work and I can use the Show Product In Contnent Library.  However I have not paid much attention to the other choices as i really don't use them...

    The One question i have regarding this is why When Content is installed via DIM would it need to be reinstalled/updated within Studio via Connect??  Wouldn't this create duplication and cause problems with these content items being installed more than once??  Is there any way of preventing this in the future and what about all the other content that I sent Images earlier in this thread that do not work??

    Please address all of this as i have asked about it multiple times now with no response that has any resolution to it...

    Thankds again for your time and effort Richard.

     

  • Richard HaseltineRichard Haseltine Posts: 53,704

    If the DIM-installed content isn't seen in the database (because PostgreSQL wasn't running during the installation, for example, as can happen if DS is closing as DIM opens, or due to security software coflicts) then the product will still be greyed out, and double-clicking will ask you to log in (if you aren't) and will then install through Connect. If the item has a coloured thumnail it will still have the cirecled-down-triangle indicating that it is isntalled via Connect, but won't require installation. Uninstall won't be available for items installed through DIM, only for items installed via Connect. What, as far as you are aware, is the status of these items - installed via DIM or Installed via Connect (or both, Connect trumps DIM so if you have both the DIM install is ignored).

  • borgtrekkerborgtrekker Posts: 85

    Hi, so I bit the bullet and reinstalled Studio via DIM as well as its components as there were just too many isuues with the old installation...  Since this is my 1st go round with Studio as a clean install - others were updates from Studio 9+ - my question is do I let Studio via My DAZ Connect Library go ahead and do its recognized installs of my purchased content or do i ignore those and just reinstall via DIM?  In other words does one work better than the other and does DIM actually recognize those installs done by MY DAZ Connect Library removing them from the Download or Ready to Install Tabs?  I attempted to research this via DAZ website but did not find what I was looking for...  I realize Connect is new as of a few years ago but why is there not more info in the Help Center or on the Help Center Answers page??

    Since I am starting over again - have to put content on a larger External Raid Array Dual WD Hard Drive setup totaling just under 4TB - I am beginning with Genesis, V4, A3, etc. as that is where my history with Studio began.  All of my purchased DAZ content will be on this drive...  Thertefore I do want to get everything installed correctly and there is a lot of it to install...  Please note due to the Raid Array setup every content Item installed is mirror installed on the 2nd drive automatically as a backup except for content installed via My DAZ connect Library.

    Looking forward to your assitance on this.

    Thanks in advance.

  • Richard HaseltineRichard Haseltine Posts: 53,704

    Connect has the advantage that updatse need to download only the updated files.

  • jestmartjestmart Posts: 3,757

    You cannot install DAZ generation 4 figures through Connect, the ExP morph system wont work with the cloud folder structure.

  • borgtrekkerborgtrekker Posts: 85

    Hi, I realize it has been a while since i gave you all an update so here it is...

    Sadly I had to do a complete reinstall of Studio and moved all my library files as i previously mentioned to my WD Dual Hard Drive.  Now due to space limitations I also had to mmove DAZ Connect to a larger drive that has nothing else on it.  

     

    Connect has the advantage that updatse need to download only the updated files.

    I am trying to use Connect this time on all of my newer content and older items that have Connect as an option.  Therefore since Connect is now @ G:/My DAZ Connect/Data/Cloud is this where the files run from or is this just a holding place for all of these files currently @ over 40 GB?  In other words once installed can these files be deleted and what about the Metadata file?  I have looked under DAZ Connect but since it is a work in progress it is mostly incomplete...  However I do understand that DAZ Connect and DIM are supposed to work together as i see products installed via DIM do not show up in the Install Tab in Studio however vice versa does not appear to be the case...  Moreover to prevent duplication in installs do you have any suggestions in how to prevent such.  Currently DIM is showing only 281 items installed with almost 8000 items in the Ready to Install Tab + an additional 300 items not yet downloaded or installed.  Therefore it doesn't look like DIM and Connect are working together as I have installed way more than 281 products via Connect so how does one go about preventing duplication???  BTW the Installed items in DIM are all those content items not shown in Connect including version 3,4&5 Characters of Aiko, The Girl, Michael, Stephanie, & V4&5 characters...  Even those items installed via Connect are still showing as needing to be installed in DIM.  Therefore if i were to install via DIM a content item previously installed via Connect will that item show as a duplicate in Studio since DIM installs to my DAZ Library on my M Drive and Connect installs to drive G???

    Am I missing something or just not understanding content installation???  Please forgive this Old Mans lack of knowledge of how this all works...

     Please advise as I am so confused and there is so much to do before i can even start creating in Studio...

    Thanks.

Sign In or Register to comment.