What Is This?

handyman4545handyman4545 Posts: 381
edited March 2019 in Hexagon Discussion

One of the things that annoy me about Hexagon is the things that happen to it without my knowledge, that shut my progress down COMPLETLY and that I can't figure out how to fix.

What ever this issue is I have no freakin idea how to turn it off and I cant go any further with this drawing till I do.
This feature screws everything in the drawing.

Anybody seen it and know how to turn it off?

Mod Edit :- To modify implied profanity

Capture.JPG
1052 x 708 - 90K
Post edited by Chohole on

Comments

  • 3WC3WC Posts: 880

    Not 100% sure, but in some other programs that is what it looks like when vertices are "pinned". Is there a setting for that in Hex?

  • Looks like you have the Soft Selection turned on.

     

    soft selection.jpg
    1920 x 1042 - 196K
  • MaxHancockMaxHancock Posts: 223

    Yeah, like John said, That's soft selection mode.  Uncheck that box to turn it off.  

  • Thank you kindly folks. That was the problem.
    I still have no idea how that got chosen or for that matter, why or what it's for but I have the conn again.

  • Glad you got it working Handyman :)

     

  • By the way...
    The screne shot and description you included was priceless.
    I'd have searched for some time to find that tiny bugger without it.

    Good respond.

  • Thank you Handyman, I find it much easier pass on (and take in) info with pictures.

    Glad I could help :)

Sign In or Register to comment.