Render comes out strange...

Ryselle-RyssaRyselle-Ryssa Posts: 56

Hello!

I have a technical problem way out of my league...

What is it? An iRay-Render comes out only partial, as if some unknown object would make a transparency. The bug appears in the final render (both Iray Interactive, as well as photorealistic), as well as the iray preview, but not in the textured or shadered preview. If it appears in a file, it cannot be undone. Said file will always, independend of restarting PC, driver update, etc... produce said error. It does so in DAZ Studio 10, as well as in 11 beta. It is in no way affected by changing any render setting, can be modified, but not eliminated by deleting or making parts of the scene invisible. It seem to stick to a certain file, because other scenes are unaffected.

What was tried? Driver update, DAZ Studio update, changings in scenes and render settings, working with or without canvases (canvases show said error too), adding new objects, closing all running programs in the background, etc...

Clues? It may have to do something with geometry, because, when adding a cube to the scene, the bug "moves" according to its edges...

I provide two files, oner ender (apported after 4 iterations) and the viewport.

Best wishes,

Ryselle-Ryssa

 

Problem_Render.png
500 x 500 - 350K
Problem_Viewport.png
500 x 500 - 322K
Post edited by Ryselle-Ryssa on

Comments

  • punkypunky Posts: 10

    Wow, that’s a nice effect - if you just wanted it to happen ;)

    I never tried them, but could an iray section plane produce something like this, and could it be, that you added one by accident?

    Here’s a YouTube tutorial on section planes: https://m.youtube.com/watch?v=GCJfIlk-4Yo

    But I would be interrested in how to safely reproduce this :-)

     

  • ;-)

    The section-Plane thing is interesting, I didn't know about it, but it doesn't seem the cause...

     

    From what I got (by having the error in other scenes) is, that it seems to be connected to Instances, because, mostly the scene was damaged after making an instance (not the first one and not always), but even with reverting the steps... The scene stays damaged.

Sign In or Register to comment.