DAZ Content Management Service

jake_fjake_f Posts: 199

The Daz Studio user guide says...

The DAZ Content Management Service (CMS) must be installed and running in order for Smart Content to display correctly.

 

How might I confirm that the CMS is installed, running, and running properly?

Comments

  • kamenekokameneko Posts: 303

    Do you have Daz Install Manager? If you do, open it, and go to the third pane (top right) "Installed Content", and see if it's there! ^^

    If it's not, you can install it looking for the right versione (not Valentina, correct 32 or 64-bit, 4.10 or 4.11)

  • Assuming you are using a recent version of DS, if it wasn't or wasn't communicating correctly you'd get a pop-up onlaunching saying that a valid PostgreSQL connection was required.

  • jake_fjake_f Posts: 199

    Assuming you are using a recent version of DS, if it wasn't or wasn't communicating correctly you'd get a pop-up onlaunching saying that a valid PostgreSQL connection was required.

    I'm getting that popup, which is why I asked.  This is in regards to the multiple Mac user account issue being discussed here:

    https://www.daz3d.com/forums/discussion/301766/daz-store-for-newbies#latest

    Short version of the story, my DAZ install was working perfectly until I used Install Manager to download a freebie and Genesis Starter Essentials from the store.  Since then, weirdness.

  • It's probably best to keep the discussion in one thread, avoids duplication of questions and suggestions.

Sign In or Register to comment.