Lucia Shoes for Gen 3 Female

To Whomever can help me...

I'm running Daz Studio 4.10.  Just started playing with it this week.  I purchased some stuff today; hair, some morph stuff and these Lucia heels/boots.

When I try to put them on the character, by double clicking them, I get an error message like example 1.  So, I drag and drop them on my character and they show up like example 2.  Then I try to do anything with the materials, hoping that might solve the issue and jack shite happens.  Just get error messages or nothing.

Can anybody help me?  What am I doing wrong?

THANK YOU for your time and patience, ver much appreciated!
Jake

example1.jpg
1366 x 768 - 191K
example2.jpg
1366 x 768 - 192K

Comments

  • LeanaLeana Posts: 4,212

    An error like this and those grey blocks usually means that geometry was not found, which also usually means that it wasn't installed at the right place.

    How did you install the shoes?

  • Leana said:

    An error like this and those grey blocks usually means that geometry was not found, which also usually means that it wasn't installed at the right place.

    How did you install the shoes?

    I installed it using the auto installer through Daz.  That was a mess.  The images in the preview area wouldn't show up.  So, I manually installed it, unzipped the file and put everything in it's proper place.  I'll double check that.  In the meantime, what else might it be?

  • Reinstalled and double checked all files and folders.  Still the same result. :-(

  • StargazeyStargazey Posts: 120

    I recently got the Lucia Shoes and am having exactly the same problem. How come that Daz manages to sell a product like this, and neither they nor the merchant bother to fix it?

  • LeanaLeana Posts: 4,212

    Have you reported the problem to Daz support? If it's not reported they can't fix it (assuming it's not an install problem on your system)

Sign In or Register to comment.