Genesis add-on figure My Hyde won't install DS4.5 RC2

SzarkSzark Posts: 10,634
edited December 1969 in Daz Studio Discussion

I tried to use My Hyde today and found the shorts wouldn't show when loaded so I went and looked to see if it had been updated. It had so I proceded to uninstall the old Hyde installation. Upon trying to install the new updated one I found I couldn't install it. It kept saying (see image below).

Genesis hasn't been moved since I installed DS4 beta last year.

I tried the old Hyde file, nope not having it either. So I reinstalled and hey presto it installed without a hitch. Then I reinstalled 4.5 RC2 and he works just fine.

Has anyone come across this bug with other Genesis figures or is it just Hyde? If you have can you please add your comments to this bug report


518 x 279 - 116K


  • KeryaKerya Posts: 10,943
    edited December 1969

    Well - is the latest official release.
    If the updated Mr. Hyde was created in that version it is normal that it doesn't work in older ones.

  • ReDaveReDave Posts: 815
    edited June 2012

    There's some strange stuff going on with an "data//auto adapted/" folder. I'm not sure it is the issue, but it may be related.
    Although in your case the problem may stem from the Mr Hyde installer. If you feel like experimenting, what happens if you reinstall MrHyde again?

    Post edited by ReDave on
  • SzarkSzark Posts: 10,634
    edited December 1969

    I will give that a try ReDave however DoctorJellybean on Mantis reports no issue and installs fine.

    So my thought was that I don't have a "My Library" folder as I set up my installation as C:\DAZ3D\Daz Studio 4\ everything gets installed there even CMS and has done so since DS4 Beta, the very first beta and it is only now that this has happened. Wierd how this issue is version depenant for me.

    Amyways I will go and see what happens when I tried to reinstall.

  • SzarkSzark Posts: 10,634
    edited June 2012

    and what do you know ReDave that worked like a charm. Thank you.

    Unistalled the previous and reinstalled and working just fine.

    So reinstalling DS4.5 RC2 did the trick to fix this issue. Now I am going to try M5. :)

    Post edited by Szark on
  • SzarkSzark Posts: 10,634
    edited December 1969

    Well installing M5 was dream which was nice. Never thought to try Hyde again ReDave again thx.

Sign In or Register to comment.