content database running but no smart content

NovicaNovica Posts: 23,812
edited December 1969 in New Users

Title says it all, when I opened the studio there is no smart content. I have started the content management service three times. I have gone into content management maintenance and tried various things, including reset database, re-import meta data, etc.

What is the proper sequence to try? And yes, I have shut down the studio, restarted computer, etc. Dont know what to do.
Gone for a few hours, will check back. I'm not ignoring your suggestions. :) Appreciate the help.


  • Lissa_xyzLissa_xyz Posts: 6,116
    edited September 2013

    Check if your CMS is somehow turning itself off when you open DS.

    After turning CMS on (before opening DS), open up your Windows Task Manager and go to the Services tab. Scroll down to DAZContentManagementService (click the Name heading to sort alphabetically) and see if it stays Stopped or Running in the Status column.

    If it says Stopped, then the CMS isn't actually turning on, but if it says Running, open DS and see if the status changes to Stopped.

    If you find that's it's not actually turning on, I have no clue and hopefully someone comes along who does.

    If you find that it is turning itself off and saying Stopped after opening DS, check this thread:

    Post edited by Lissa_xyz on
  • NovicaNovica Posts: 23,812
    edited December 1969

    Yes, it is turning itself off after I open the studio. I can turn it on. But still no content. Even though Genesis is selected, only ALL is in gold, and it is grayed out and says ALL SELECTION where the word Genesis should be (indicating what the smart content should be looking for.) It's right above the word ALL.

    Clicking on ALL does nothing.
    This version 4.6 is a pain in the hiney and I wouldn't recommend it to ANYONE. I've had nothing but problems with it. I never had an issue with 4.5

  • Lissa_xyzLissa_xyz Posts: 6,116
    edited December 1969

    I had that same issue last night trying to help someone with metadata, except my CMS was on- it just wasn't showing any results or my selected figure. I stopped using CMS quite a while ago and leave it off. My runtimes are now split up into things like Generation 3, 4, Genesis, Vehicles, etc. and I couldn't be happier (I also did this to make digging through my libraries in Poser more manageable). lol

    Take a look at that link in my last post, though. There's a post in there by Adam about making the CMS throw errors into the log file so you can see what's going on.

  • JaderailJaderail Posts: 0
    edited December 1969

    IF CMS closes only AFTER DAZ Studio opens that means the Content Data Base is corrupt. to fix that you DELETE the Data Base file made in the CMS folder, then do the Content DB Maintenance steps of Re-Import Meta Data and then Reset Database. You will lose all Category work you have done after your LAST use of Export User Data but all the rest should load again.

  • NovicaNovica Posts: 23,812
    edited December 1969

    When I opened the studio up today, smart content was back. At least for now. Yesterday I had done the reimport metadata and condense files, but it didnt come back, even after I closed, shut down and reopened. Today, it's there. I will note Adam's post in my reference section so I can try all that, and this thread, next time it happens. :) thanks folks!

Sign In or Register to comment.