Studio install hanging at CMS ?

Search hasn't found me any tips or tricks,...

Usually, I've installed Studio on stand-alone systems, and am happy to do manual installs of content.
Recently I found some soft body deformer scripts that are only available in the new Encrypted format, and haven't been able to install them.
So today, when I was doing a fresh install on a spare harddrive of a PC that will be used for live streaming, I figured, why not try install Studio and see if the scripts will install on that using the CMS etc install procedure.

i5, 12Gb ram, MSI GT710 - over the counter Lenovo desktop.

So it's got a fresh install of Win10, updated drivers direct from Lenovo, and current nVidia drivers for the GT710.

Everything up and running, DaVinci Resolve NLE and vMix livestreaming applications all working and accessing Cuda cores, VLC and Firefox the only other items installed.

Get to Studio, logged in to Daz, went in to my account and hit the 'Download and Install' button,... nothing happens.

Used the 'Download' button and try manual install. It runs, boxes get ticked, gets 95% of the way through, and then just sits there, waiting, at "Installing Content Management Service"
No drive activity, no sign of Win10 stopping, just the installer stops.

If I cancel out, it responds immediately, so I know it's not a system issue.

Anybody else had this happen ?

Comments

  • I'm not sure what you measn by new encrypted format - there's no encrypted Connect-only content at the moment.

    I'm also not sure where you are - you have installed DS by the sound of it, and have it open, but then you use the Download and Install button which will launch DIM, and then it is trying to install PostgreSQL and hangs?

  • I'll link the scripts, the discussion of them is where I first read the 'Encrypted Content',...

    https://www.daz3d.com/forums/discussion/20208/breast-bounce-script-for-daz-studio-4-5/p7

    And nope, not even getting to the point where the manual install of Studio is completing - It's sitting there at a stand still when it gets to "Installing Content Management Service"

    Never had it do it before, this PC is just a test install of other software, only the items listed above have been installed, plus .net3.5 needed for vMix.

  • Those are encrypted scripts, meaning you can't edit them, but they are not the kind of encrypted connect content that has to be installed through DS (indeed, they cannot be installed that way). They isntall, and are used, like any other script (or content generally).

    What security software is running on the machine?

  • sacresacre Posts: 5

    I experience the same. Daz 4.10 install manually to the point of "Installing Content Management Service".  The 32 bit version does the same.  Do I really have to install a previous version to use DAZ again, because those did install perfectly fine.  While I really want to use 4.10.  What should I do?

    Win 8.1
    Custom program file path
    custom 3D content path

    stops at CMS.png
    669 x 392 - 11K
  • They isntall, and are used, like any other script (or content generally).

    What security software is running on the machine?

    Okie, maybe I'm screwing up somewhere when I tried installing the scripts on my normal PC.

    On this one I'm testing stuff on, there is absolutely Only the items listed installed, no other apps and not security beyond that which comes with Win10.

    Win10, nVidia drivers, Lenovo Drivers, DaVinci Resolve, Classic Shell, .net3.5, vMix, VLC, VLC-for-vMix,... that's everything on this test machine, in roughly the order it was installed.

    Daz Studio fails to install - are there any libraries or system add-ons that need to be installed before Studio will install ?

     

  • No, DS should install everything it needs. Have you tried installing the postgreSQL separately - via Install Manager or via its own installer?

  • Serefina_MoonSerefina_Moon Posts: 78
    edited November 12

    Sacre: That is Exacatly! where mine stalls too.

     

    Richard:

    :lolz,.... Yes, thought of that late last night too :)

    Downloaded and ran it's installer, then ran Studio's, same result - I let it sit for about an hour to confirm it was stalled, and not just grinding away.
    The moment I hit cancel, it started the uninstall immediately and completed that in under a minute.

    I might try a system wipe - this is a test system at the moment, so it's not a big deal to clean it off an go again, this time just the OS, drivers for system and graphics card, and then Studio.

     

    Post edited by Serefina_Moon on
  • Update,...
    So, complete fresh install, Win10 x64 Pro, nVidia drivers, nothing, not even the Lenovo M/board drivers.

    Studio installs, it paused at CMS with the status bar all the way across, instead of just short like before.

  • 'nother update,..
    So I added DaVinci Resolve to this PC tonight, and noted on install that it would add PostgreSQL ver 9.5.4-1
    Wondering if this would cause issues - it was ticked the last time I did a clean install, but this time, after installing Studio succesfully, PostgreSQL check box is un-ticked on Resolves installer.

  • That does sound as if the issue is not installation but communication.

  • It left me wondering, is the version of PostgreSQL that comes with Studio newer then the one installed by Resolve ?

    With Resolve being able to use the newer version, but Studio not being able to use the older version ?

    I now have Studio, Resolve, and vMix installed on this test PC, so now I can try some Iray rendered text objects, edited in to pre shoot camera vision, and played as part of a live stream. :)

Sign In or Register to comment.