Fixing Default Skin Tones in M4, etc.

hiker_1hiker_1 Posts: 0
edited December 1969 in Daz Studio Discussion

I seem to recall that this is an old problem, and I've just forgotten the solution, but using the "out of the box" skin tone for M4 for example, the skin is way "overbright" -- looks almost like it's glowing, even with no lights present.


I have a fuzzy memory that it was something to do Poser compatibility that caused this, and that there was an easy fix, other that adjusting each skin group....


Can someone refresh my memory and tell me the fix for this....

TIA
:8

Comments

  • scorpioscorpio Posts: 8,055
    edited December 1969

    Are you having problems in DS or Poser and do you mean the textures that come with M4?
    If DS it could be the ambient setting.
    Are you using the DS mats.
    I vaguely remember something about this I'm sure it was fixed, have you tried resetting M4 base.

  • wowiewowie Posts: 2,029
    edited December 1969

    This is with DS right?
    Check the ambient settings of the surfaces you're seeing being too bright. Chances are the strength or color is set all the way up. Just change either the strength slider to a lower value. You could also use a slightly darker color. Either way works, if that is the problem.

  • hiker_1hiker_1 Posts: 0
    edited December 1969

    yes, this is with DS, and it's the first time I've tried to use M4 on a new install of DS4....


    I seemed to recall the thing about the ambient setting... it's at 100% strength, and the color is pure white..... but wanted to ask here before i started to monkey around with it and just making a mess..


    yes, these are the default DS mats, so it there was a fix, it didn't work.. :)


    is there some way to set all at once without having to set each body part??


    TIA.

  • edited June 2012

    You can shift-click to select a range of material zones. Grab everything from... nostril to toenail, I think. Those should be the skin zones. Get lip if it's being exceptionally weird. And then you just set them all at once.

    Post edited by thinmick_3ecd3939f1 on
  • NeilV_1NeilV_1 Posts: 442
    edited December 1969

    hiker_1 said:
    yes, this is with DS, and it's the first time I've tried to use M4 on a new install of DS4....


    I seemed to recall the thing about the ambient setting... it's at 100% strength, and the color is pure white..... but wanted to ask here before i started to monkey around with it and just making a mess..


    yes, these are the default DS mats, so it there was a fix, it didn't work.. :)


    is there some way to set all at once without having to set each body part??


    TIA.

    There was a fix which was to rest M4 and re down load as the files where corrected.

    another Quick way is to select all the surfaces (select the first and shift click on the last) and then change the ambient strength I normally set mine to 10%

  • wowiewowie Posts: 2,029
    edited June 2012

    You can either select the surfaces using the Surfaces tab as ThinMick said.

    I found it easier to use the Surface tool instead. Right click on the skin of the model and select either the same (diffuse) color or the same texture (limbs,torso,face). Once selected, you can change the problematic setting for all selected surfaces.

    To avoid doing that manually everytime you load a model, make a materials preset. So, you only have to load that file.

    Post edited by wowie on
  • JimmyC_2009JimmyC_2009 Posts: 8,891
    edited December 1969

    As has been suggested by other posters, this problem was fixed a very long time ago. Reset your download for the Base M4 to get the latest version.

Sign In or Register to comment.