Soften tool blocking view

So, since installing Hexagon 2.5.2.109, the soften tool is unusable for me. It leaves a trail of circles that obscures the mesh beneath, so I can't see what is happening. They remain until I change views or cancel the tool. Does anyone else have this problem? Is there something I am missing to turn this off?

See attached screenshot...

Screen Shot 2018-08-25 at 1.03.18 PM.png
787 x 906 - 642K

Comments

  • lexbairdlexbaird Posts: 146

    Never mind! Solved by turning off "local redraw" in the advanced preferences pane.

  • de3ande3an Posts: 837

    To all who have experienced this issue,

    This problem should be reported to DAZ as a bug by everyone who encounters it.
    The developers apparently broke the "Local Redraw" option in the current version of Hexagon. (Still broken in 2.5.2.137)
    "Local Redraw" is supposed to provide a faster interactive display, and it defaults to being ON.

    The option was last working in version 2.5.1.79.

    The more customers reporting a bug, the more likely it is to be fixed.

    Submit a help ticket and report it as a bug at:
    https://www.daz3d.com/help/help-contact-us

  • AscaniaAscania Posts: 648

    Works fine on OSX.

Sign In or Register to comment.