Elite Morphs no longer appearing in Parameters Pallete

Suddenly my elite morphs don't work.  The only real change has been adding the v4 muscle morphs.

I have two installations of this that worked before  One is in my DAZ runtime, run and ruled by DAZ.  The other is in a runtime on an external hard drive.  The answers I searched for all came for Daz Studio and not Poser.

It has worked before.

I am using Poser Pro 11

I am using Windows 10.

Thank you for your help.  I'm sure it will happen to someone else in the future.  Please help me solve this problem so that it gets a more current date and precise software when it is googled in the future.

-Rob

Comments

  • QuietrobQuietrob Posts: 340

    Additional information.  When clicking Elite, it only installs the genital crease.  Probably the one parameter I never use!

  • Richard HaseltineRichard Haseltine Posts: 44,709

    Having two installations of Victoria 4 and morphs, if that's what you mean, is likely to cause issues - you should have only one (connected to Poser) set of files, with the base and all ExP expansions in the same Runtime.

  • QuietrobQuietrob Posts: 340

    Richard!  The Explainer of All Things.  This isn't the first time you've helped me so thanks right away!

    The two installations are in separate runtimes, though from the same hard drive.  As stated, One collection of V4 and her morphs that include ++, Elite and muscle morphs is in my DAZ runtime with all of my DAZ products and has been installed with the DIM.

    The other is stuff from Rendo and all the other sites that have come and gone over the years (I miss RNDA).  It has it's own collection of the same morphs.  It did work before.  I saved several figures with the Elite morphs and they still work fine.  Elite morphs won't install anymore no matter which runtime I use.

    I find it difficult to believe that both Elite morphs on two separate runtimes are both corrupted.  I can remove the one from Rendo runtime (The amalagamation of different Poser sites) but one shouldn't affect the other.  I will try anything simply because while I can use older figures and remove their facial morphs, I prefer to start from scratch when building a character just the way I like them.

    Each runtime does have only one copy of V4 and her expansions.  I am taking suggestions as to what to do.

    Another question.  If I have this problem with Poser, would I necessarily have this same problem with DS?  Just spitballin'.

    Thanks for answering and not letting my thread die!  An empty thread is a terrible thing.

  • Richard HaseltineRichard Haseltine Posts: 44,709

    Do both Runtimes have /Runtime/Libraries/!DAZ folders, with a DzCreateExPFiles-v4 script?

  • QuietrobQuietrob Posts: 340

    Yes they do.

    I did some experimentation.  I loaded one figure with the Elite Morphs and a base V4.2.

    Using the Pose command REM ELITE I removed the Elite from the one figure and then tried to copy the morphs over to the other figure.  They didn't take but I was able to restore the Elite morphs to the original figure.  Next I tried to install Elite on the base figure and lo and behold it worked!  Now I can use the Utopian body shape (my favorite) and all is well in the world.  I do not understand why it would suddenly work but it does work and from at least my external Poser runtime.  I'll run a test on the DAZ runtime but I can proceed as is.

    Next problem is getting Genesis 3 and 8 to work in Poser.  I really love the new stuff coming out from DAZ, it's all really incredible but I like using Poser to work in.  That's another story and another problem but I still want to thank Richard Haseltine for his help and importantly his time.  

    Has Stan the Man used to say, Excelsior!!  Thanks again!

  • It does sound to me like a confusion caused by the double-install - as if one of the figures read in (readscripted) a list of sub-files that didn't include the Elite data, so there were no channels, and copying the morphs from the other figure, which either read a different set of readscripts because it was loaded from a different location or because it was saved when the Elite shapes were working, added the needed channels and so allowed the morphs to inject.

Sign In or Register to comment.