Importing genesis into hexagon textures problem

I am having a problem importing genesis 8 fem that I have exported as a wavefront obj. I want to import into hexagon but the textures are upside down. I tried with the option to flip checked and then again unchecked but nothing changes. What are the correct settings in hexagon for importing a wavefront? Thank you very much! 

Comments

  • SamanthieSamanthie Posts: 267

    I found an old J Greenless tutorial on how to import V4 into hexagon. It says to leave flip textures unchecked. Wonder why Hexagon didn't correct itself when I re-imported with flip textures unchecked? At any rate I now have the correct settings.

Sign In or Register to comment.