Daz 4.6

ghaylin_047405afe7ghaylin_047405afe7 Posts: 37
edited December 1969 in New Users

If I have already installed Daz 4.6 am I suppose to also install the DAZ Studio 4.5+ SDK that comes with the bundle or is it already in 4.6?

Comments

  • namffuaknamffuak Posts: 2,916
    edited December 1969

    It isn't included in 4.6 - and you don't really need to install it. The SDK is the Software Development Kit, and it is used to create plugins for DAZ Studio. If you aren't familiar with C++ coding, you probably won't even look at the SDK. :-)

  • ghaylin_047405afe7ghaylin_047405afe7 Posts: 37
    edited December 1969

    Thanks for helping namffuak, I probably will not need it then. Just wanted to make sure.

Sign In or Register to comment.