Installation problem

Hi, I got opengl error after installing at start. It said that minimum required opengl version must be 1.3.

OpenGl 1.1 is installed.

PC spec: I5 + gtx 970 + windows 10 last update.

Same version installed on old Amd phenom + gtx650ti + windows 7 run perfectly.

Thank you in advance


  • Download a driver from nVidia - it's likely that Windows Update gave you a non-nVidia driver which isn't working. Alternatively, if your i5 includes its own GPU check that Daz Studio is set to use the nVidia chip not the built-in Intel GPU chip (which should be somewhere in settings).

Sign In or Register to comment.