Using 3Delight skydomes in Iray

I have spent a couple of hours trying to make this work with no success. It appears others have succeeded is doing this but all I get are my scene objects with a transparent background. It appears the steps should be:

1. Load your scene
2. Load the desired skydome so you can get the .jpg file path and name
3. Open the render settings, set environment mode to dome and scene, and set the dome mode to finite sphere
4. Click on the environment map image and select the file name for the skydome image
5. Delete the skydome from the scene
6. Render

All I get are the scene objects with no hint of the skydome. Any help is appreciated.


  • Is Draw Dome on in render Settings? This does depend on the mapping of the dome, however.

    Another option is to select the dome's surface and in the Surfaces pane apply the Iray Emissive preset in the presets tab, then in the Editor tab apply the map to the Emissive Colour property.

  • Thank you. I knew it had to be something simple and one would think I would notice something that obvious. Turning Draw Dome on works perfectly.

Sign In or Register to comment.